Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][03/24/2012] GSB v4.5 - Final | CM7.2 | It's been a great ride...

OP workshed

8th February 2011, 02:34 AM   |  #121  
workshed's Avatar
OP Retired Recognized Developer
turn around!
Thanks Meter: 726
 
3,215 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by cmajpwc

Sweet! Can't wait! I'll hold off on installing all my apps then. Lol I can't find anything else wrong with this other than my screen on/off animations...I still can't figure out how to get them to work right =P

Did you go into menu > settings > cyanogenmod settings > display and see if it's checked? If it is, un-check and re-check to see it if helps.
8th February 2011, 02:39 AM   |  #122  
Member
Connecticut
Thanks Meter: 1
 
59 posts
Join Date:Joined: May 2010
well so far all the apps that i normally use work, havent notice anything strange yet , so far is running pretty stable.will post any future finds, awesome job bro,

Sent from my GSBv1.1 using Tapatalk
8th February 2011, 02:40 AM   |  #123  
Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Aug 2010
just reporting that I am also having the issue with Google Voice saying that it is not compatible with carrier. It works, but wont integrate with the phone to call in as if calling vzw voicemail. Keep up the awesome work
8th February 2011, 02:41 AM   |  #124  
strongergravity's Avatar
Senior Member
Flag Earth...for now...
Thanks Meter: 65
 
478 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by workshed

Still running a new compile and will post later, about an hr or so.

Sure...my download was at 97% when you said that...

Seriosly, I can't wait to mess with this.

Edit...and I type so friggen slow...a half-dozen posts came up after I started writing...
Last edited by strongergravity; 8th February 2011 at 02:43 AM.
8th February 2011, 02:42 AM   |  #125  
rougegoat's Avatar
Senior Member
Thanks Meter: 93
 
691 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by workshed

Seriously? I couldn't send anything till I did some editing... hmmm

Still running a new compile and will post later, about an hr or so. Glad it's all working for you though, lucky eris owner!

We noticed the same thing over on the KaosGingerbread rom. It all depended on whether they did a full wipe and what ROM they were coming from. We couldn't quite figure out why.

Side note, what files did you have to mess with to get MMS working?
8th February 2011, 02:45 AM   |  #126  
Retired Recognized Developer
Thanks Meter: 233
 
1,350 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by rougegoat

We noticed the same thing over on the KaosGingerbread rom. It all depended on whether they did a full wipe and what ROM they were coming from. We couldn't quite figure out why.

Side note, what files did you have to mess with to get MMS working?

try dialing *#*#CHECKIN#*#* and then try your mms
Last edited by Conap; 8th February 2011 at 02:49 AM.
8th February 2011, 02:45 AM   |  #127  
Senior Member
Flag o.O
Thanks Meter: 17
 
234 posts
Join Date:Joined: Jan 2011
More
Nope, I tried un-checking them and re-checking them. Nothing. Even after a reboot. I'll wait until your next release, and if it still doesn't work I'll look more into it.

Also, I didn't notice this in any Gingerbread version I've seen before. My signal/signal strength icons in the status bar are sometimes white and then sometimes green. What's the difference between the two colors?
8th February 2011, 02:47 AM   |  #128  
rougegoat's Avatar
Senior Member
Thanks Meter: 93
 
691 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by nathanirwin311

just reporting that I am also having the issue with Google Voice saying that it is not compatible with carrier. It works, but wont integrate with the phone to call in as if calling vzw voicemail. Keep up the awesome work

just a heads up, if you already set it up once you don't need to go through those additional steps. It should work still if you already swapped it over on a previous rom. It has for me at least.
8th February 2011, 02:50 AM   |  #129  
workshed's Avatar
OP Retired Recognized Developer
turn around!
Thanks Meter: 726
 
3,215 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by rougegoat

We noticed the same thing over on the KaosGingerbread rom. It all depended on whether they did a full wipe and what ROM they were coming from. We couldn't quite figure out why.

Side note, what files did you have to mess with to get MMS working?

well first of all, I was using the wrong permission file in etc/permissions, since I'm working with a freshly made vendor tree, didn't notice I was using the com.android.hardware.gsm.xml, which should be cdma instead of gsm... fixed that in the vendor tree and also noticed 2 lines were missing from build.prop
Quote:

ro.cdma.home.operator.alpha=Verizon
ro.cdma.home.operator.numeric=310012

Now, I'm not 100% sure if those lines made a difference, but I was able to send after these changes... I also do a full wipe each time either way, but still wasn't able to send before those changes. The permissions file obviously makes a difference
8th February 2011, 03:06 AM   |  #130  
Jrocker23's Avatar
Senior Member
Flag Staten Island, NY
Thanks Meter: 96
 
513 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Yes full wipe of rom and davlik is recommended

Post Reply Subscribe to Thread

Tags
cyanogenmod, desirec, eris, gsb, workshed
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes