5,605,120 Members 37,629 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy Tab not booting, stuck at "GalaxyTab Samsung" boot screen

Tip us?
 
loonyt
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
Question Galaxy Tab not booting, stuck at "GalaxyTab Samsung" boot screen

Hello,

I have flashed my Galaxy Tab with roto JMI, but it's stuck at the "GalaxyTab / Samsung" boot screen.

I can get into download mode with volume down and power, I can reflash it but in the end it does not boot.

What can i do?

loony
 
loonyt
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
*bump* anybody?
 
EmryX
Old
#3  
Member
Thanks Meter 5
Posts: 60
Join Date: Mar 2009
Help please!!! I have the same problem!
 
loonyt
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
I am still having this problem. I am wondering if there is any way how to debug whats happening at the Samsung logo screen. With adb the devices is not detected (it seems not to be detected at the usb controller).
 
rsmurdoch
Old
#5  
rsmurdoch's Avatar
Member
Thanks Meter 2
Posts: 72
Join Date: Jan 2007
Location: Seattle
What did you use to flash?
What files did you use?
Give all the info so people can help

Sent from my GT-P1000 using Tapatalk
Current Devices:
HTC Glacier (Virtuous Fusion MT4G v1.1.5 :: Gingerbread Sense 3.0/3D)
iPad2 16gb WiFi(Patiently waiting for JB)
Past Devices:
Samsung Galaxy Tab 7" (Sold)
LG G2X(Sold)
HTC Vision/G2(Sold)
HTC HD7(Sold)
HTC HD2(Sold)
 
zolakero
Old
#6  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Apr 2008
Hi, I have exactly the same problem.
After upgrade du JMI roto with odin 1.7 (all upload seems to be ok, repartition with p1 and pda file Roto-JMI-Full-v2 no error message) but the device hangs on samsung galaxy tab logo and don't boot.
In my case previous version was pda jj3/phone jid / scs jj2
 
loonyt
Old
(Last edited by loonyt; 14th February 2011 at 01:35 PM.) Reason: Typo
#7  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
Quote:
Originally Posted by rsmurdoch View Post
What did you use to flash?
What files did you use?
Give all the info so people can help

Sent from my GT-P1000 using Tapatalk
Device it GT-P1000 (German/European version)
  1. Bought the device
  2. Got a lot of restarts
  3. Flashed with P1000OXAJM6
  4. Device worked again for some days
  5. Device not booting anymore
  6. Tried reset with different methods (Touch screen, press power; Touch menu button and power button): Sometimes worked, sometimes not
  7. Recently not booting anymore, no trick worked
  8. Flashed Roto Roto-JMI-Full-v2.tar with P1_add_hidden.pit
  9. Device still not starting
  10. Flashed original firmware: GT-P1000_P1000XXJK5_P1000OXAJK5_P1000XXJK5_P1000XXJK5 _XX_DBT.zip
  11. Device not starting
  12. Flashed ROTO with Heimdall again (before used Odin only): Device not booting

Thanks!
 
deathscyte
Old
#8  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Sep 2008
Default Same Problem

Im on the SPH-P100, I have the same issue I can access it in Adb the log shows it in stalling all of my old .apks but it never boots past the logo.I have re flashed also but no luck plz help if u can i can post the logcat here but it goes for hrs -_- I assume it loops the process.
 
loonyt
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
Quote:
Originally Posted by loonyt View Post
Device it GT-P1000 (German/European version)
  1. Flashed with P1000OXAJM6
So, this one contains a bootloader (Sbl.bin). maybe thats the cause of the problem. Still, I wonder why it started in the first place and then after some reboots it gets stuck. I tried different Kernels with no luck. Maybe I should try to flash a new bootloader? However, that could brick the device forever.

Loonyt
 
loonyt
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
Quote:
Originally Posted by loonyt View Post
Device it GT-P1000 (German/European version)
  1. Bought the device
  2. Got a lot of restarts
  3. Flashed with P1000OXAJM6
  4. Device worked again for some days
  5. Device not booting anymore
  6. Tried reset with different methods (Touch screen, press power; Touch menu button and power button): Sometimes worked, sometimes not
  7. Recently not booting anymore, no trick worked
  8. Flashed Roto Roto-JMI-Full-v2.tar with P1_add_hidden.pit
  9. Device still not starting
  10. Flashed original firmware: GT-P1000_P1000XXJK5_P1000OXAJK5_P1000XXJK5_P1000XXJK5 _XX_DBT.zip
  11. Device not starting
  12. Flashed ROTO with Heimdall again (before used Odin only): Device not booting

Thanks!
*bump* Can anybody help?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Cloupload is a Beautiful and Fully Functional CloudApp Client for Android

If you’re a Mac OS X user who frequently uploads screenshots, … more

Microsoft Finally Brings Remote Desktop to Windows Phone

You may recall that back in October of last year, Microsoft released itsofficial … more

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more