FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

[Q] NANDroid...no boot sources ??

84 posts
Thanks Meter: 28
 
By the_hd2_cracker, Member on 10th February 2011, 05:19 PM
Post Reply Subscribe to Thread Email Thread
Hi,
I flashed the Revolution HD on my LEO via MAGLDR. After flashing it reseted like always (I flashed it a few times ) but instead of booting Android it just says: No boot sources
Here's the link to the ROM...

-the_hd2_cracker
 
 
10th February 2011, 05:22 PM |#2  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 83
 
Donate to Me
More
Quote:
Originally Posted by the_hd2_cracker

Hi,
I flashed the Revolution HD on my LEO via MAGLDR. After flashing it reseted like always (I flashed it a few times ) but instead of booting Android it just says: No boot sources
Here's the link to the ROM...

-the_hd2_cracker

What steps did u tk? are d steps u took inline with the dev's instructions? ...
Summary, u shouldn't be asking here...u'll get much better and faster response in the specific build's thread...here.
10th February 2011, 05:28 PM |#3  
the_hd2_cracker's Avatar
OP Member
Flag 30km to Nürburgring
Thanks Meter: 28
 
More
I did as the instruction was (good english?!).
But I'll ask in the thread of the build...
10th February 2011, 05:49 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Sounds like you missed a few steps...
11th March 2011, 07:24 AM |#5  
Junior Member
Thanks Meter: 0
 
More
I Flashed my phone back to Window Rom just for fun , then i reflash it back to NAND , Now Im getting the No Boot Sources Error , Can some one please help
11th March 2011, 09:11 AM |#6  
Skellyyy's Avatar
Senior Member
Thanks Meter: 88
 
More
Quote:
Originally Posted by T0v206

I Flashed my phone back to Window Rom just for fun , then i reflash it back to NAND , Now Im getting the No Boot Sources Error , Can some one please help

You're basically getting that because you never reflashed your ROM back after you re-flashed MALGDR.

Can you still go in to MAGLDR Menu? If so, try judy flash the ROM again. That'll probably work.

If not, do a Task29, reflash MAGLDR and then reflash the ROM.
13th March 2011, 04:05 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Skellyyy

You're basically getting that because you never reflashed your ROM back after you re-flashed MALGDR.

Can you still go in to MAGLDR Menu? If so, try judy flash the ROM again. That'll probably work.

If not, do a Task29, reflash MAGLDR and then reflash the ROM.

Still No Luck . it work when i flash winmo then from winmo i boot to android . but when i try to flash back to MAGLDR then NAND ----> no boot sources
9th August 2011, 06:50 PM |#8  
Uskovas's Avatar
Junior Member
Flag Kiev
Thanks Meter: 0
 
More
Use the Recovery_400M
You will be happy!
Post Reply Subscribe to Thread

Tags
boot sources no hd2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes