FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][KB1]▽▲ AXURA Vibrant Edition▲▽[Devs4Android][2.3.1.3][Beauty/Beast][03/08/2011]

3,212 posts
Thanks Meter: 1,237
 
By Master™, Senior Member on 10th February 2011, 07:50 PM
Post Reply Subscribe to Thread Email Thread
11th February 2011, 04:17 PM |#61  
Reyland's Avatar
Senior Member
Thanks Meter: 66
 
More
It is working just fine and all 5 lockscreens are working and also themed! At least for me! It's it's easy to make a nandroid backup and flash it to see if it's work or not! ;)
Quote:
Originally Posted by Jackdog89

....if it doesn't break anything else he should have files that aren't themed correctly.



Sent from my SGH-T959 using XDA App
The Following User Says Thank You to Reyland For This Useful Post: [ View ]
 
 
11th February 2011, 04:59 PM |#62  
Neffstarr's Avatar
Senior Member
Flag Houston
Thanks Meter: 122
 
More
about to flash this bad boy
11th February 2011, 05:02 PM |#63  
Jackdog89's Avatar
Senior Member
Flag San Tan Valley, AZ
Thanks Meter: 52
 
More
Quote:
Originally Posted by Reyland

It is working just fine and all 5 lockscreens are working and also themed! At least for me! It's it's easy to make a nandroid backup and flash it to see if it's work or not! ;)




Sent from my SGH-T959 using XDA App

Thanks, I'll take your word for it.
11th February 2011, 05:06 PM |#64  
Senior Member
Thanks Meter: 50
 
More
Quote:
Originally Posted by dligon

Master if we have 1/8 of a brain and 4 fingers and 6 toes can we make a theme for this using your how to theme instructions.

If I put up both hands Each having 5 fingers, and I put 8 of them down leaving only the middle ones up would you know what that means??

Sent from my SGH-T959 using XDA App
11th February 2011, 05:12 PM |#65  
Senior Member
Thanks Meter: 4
 
More
So I flashed this ROM this morning. Ive used Axura in the past and have had no issues with it. The only thing Im seeing right now is that MMS isnt sending but thankfully i get a voicemail notification and the time still displays am/pm and when I installed zip for no clock via recovery, nothing happened.
11th February 2011, 05:37 PM |#66  
Senior Member
Thanks Meter: 5
 
More
Hi guys i want to update axura. Right now iam on 2.2.9.0. when i reboot into recover mode i dont see the reinstall packages option. the only menu i see is ClockworkMod Recovery v2.5.1.3 vodoo lagfix. can some one please help me? thanks alot
11th February 2011, 05:53 PM |#67  
neo_x22000's Avatar
Senior Member
Thanks Meter: 17
 
More
I wanna try out this ROM..but im a lil new to this im running bionix v can i flash right over that...if not whats the steps???????

Sent from my SGH-T959 using XDA App
11th February 2011, 06:30 PM |#68  
tarastaryo's Avatar
Member
Flag Chicago
Thanks Meter: 6
 
More
Talking So great!
Flashed this last night and I love it!! I flashed from version 2.2.7... while on that for some reason I wasn't able to receive picture texts... it just kept saying that the attachment exceeded the 300k limit. Anyway, unplugged this morning at around 7:30, and it's now 12:30 and my battery is still at 87%... best battery life I've had so far! And I've been texting all morning and used the phone some. I also really like the new lock screen! Also, my picture messaging is back! Great ROM so far!!
11th February 2011, 06:42 PM |#69  
dligon's Avatar
Senior Member
Flag TEXAS
Thanks Meter: 525
 
More
Quote:
Originally Posted by adiprince1

Hi guys i want to update axura. Right now iam on 2.2.9.0. when i reboot into recover mode i dont see the reinstall packages option. the only menu i see is ClockworkMod Recovery v2.5.1.3 vodoo lagfix. can some one please help me? thanks alot

just place on your sd card get into recovery and install zip from sdcard and select axura 2.3
11th February 2011, 06:43 PM |#70  
dligon's Avatar
Senior Member
Flag TEXAS
Thanks Meter: 525
 
More
Quote:
Originally Posted by tarastaryo

Flashed this last night and I love it!! I flashed from version 2.2.7... while on that for some reason I wasn't able to receive picture texts... it just kept saying that the attachment exceeded the 300k limit. Anyway, unplugged this morning at around 7:30, and it's now 12:30 and my battery is still at 87%... best battery life I've had so far! And I've been texting all morning and used the phone some. I also really like the new lock screen! Also, my picture messaging is back! Great ROM so far!!

you may want to check the battery stats in the settings menu sometimes the battery percent is off on the display screen.
11th February 2011, 06:55 PM |#71  
tarastaryo's Avatar
Member
Flag Chicago
Thanks Meter: 6
 
More
I went into settings, about phone, status and that's where I took the battery percentage reading. I also have battstatt and that says the same? I will check it again tomorrow for sure, but hopefully it keeps up the great life! Thanks for your suggestion!

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes