5,605,835 Members 47,751 Now Online
XDA Developers Android and Mobile Development Forum

Unable to Connect To Wifi !

Tip us?
 
sgw81
Old
#1  
sgw81's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Dec 2010
Question Unable to Connect To Wifi !

Hi there my wife has an Sony Xperia X10 she has 2.1 but all of a sudden has issues connecting to the home wifi modem (my galaxy s connects fine)
it finds it and i enter the pass key but it then searches for IP address and fails?

This is very annoying for her, im sure it must be some sort of cache/data issue but thought i would ask you guys for any advice please

thanks alot
steve
 
telmoabff
Old
#2  
telmoabff's Avatar
Senior Member
Thanks Meter 14
Posts: 367
Join Date: Aug 2010
Location: Recife, PE
Quote:
Originally Posted by sgw81 View Post
Hi there my wife has an Sony Xperia X10 she has 2.1 but all of a sudden has issues connecting to the home wifi modem (my galaxy s connects fine)
it finds it and i enter the pass key but it then searches for IP address and fails?

This is very annoying for her, im sure it must be some sort of cache/data issue but thought i would ask you guys for any advice please

thanks alot
steve
Did you try Blade Wifi Fix?

My problem was slightly different. I was able to connect after 4 or 5 attempts. However, it would disconnect every 10 or 15 minutes. Also, there were times it simply couldn't find my wireless network...

After things got better...

Oh I'm rooted...
SM-N9005
AndroidOS 4.4.2
 
sgw81
Old
#3  
sgw81's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Dec 2010
ok i have just rooted with Z4 root i will install that and let u know
thanks
steve
 
sgw81
Old
#4  
sgw81's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Dec 2010
Quote:
Originally Posted by telmoabff View Post
Did you try Blade Wifi Fix?

My problem was slightly different. I was able to connect after 4 or 5 attempts. However, it would disconnect every 10 or 15 minutes. Also, there were times it simply couldn't find my wireless network...

After things got better...

Oh I'm rooted...
Blade wifi fix doesnt work on UK Xperia x10! shame
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes