Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,384 Members 43,887 Now Online
XDA Developers Android and Mobile Development Forum

is my captivate's headphone jack broken..or is it the headphone?

Tip us?
 
xnoctis93
Old
#1  
xnoctis93's Avatar
Senior Member - OP
Thanks Meter 23
Posts: 174
Join Date: Oct 2010
Location: Vancouver
Default is my captivate's headphone jack broken..or is it the headphone?

hi: So my friend gave me a pair of dr dre beats(tour) earbuds. I plugged them in and everything sounds fine on the phone, but I realized today that when I wiggle the wire near where it goes inside the jack, my music stops. As if my phone thinks the headphone has disconnected. So for example, with double twist, if the wire moves, the song pauses, and I have to press the play button again. I tried a friends Seinheiser headphones, and when I wiggled them, there were no problems. What should I do?
 
crystalhand
Old
#2  
crystalhand's Avatar
Senior Member
Thanks Meter 18
Posts: 257
Join Date: Aug 2010
If the head phone connector is gold and appears to be wearing off it just means that thee signal is not making it to the headphones. Gold plated connectors is a way to make a cheap cord better but once the gold wears off the signal strength weakens. I have some really nice dj quality headphones that sound amazing but it can be hit or miss bc the gold is going

Sent from my SGH-I897 using XDA App
 
TRusselo
Old
(Last edited by TRusselo; 22nd February 2011 at 04:55 PM.)
#3  
TRusselo's Avatar
Retired Forum Moderator / Recognized Developer
Thanks Meter 2754
Posts: 4,682
Join Date: Jan 2011
Location: Edmonton

 
DONATE TO ME
just make sure its pushed all the way in.
some headphone jacks are cheap and just dont sit right.
just feel for the click.
if everything is fine there, wiggle just the wire part.
ive had many headphone extention cables break internally and they cut out.
if no other headphones do it, id assume its the headphones,
btw why did your freind give them to you? theyre expensive,,,
 
xnoctis93
Old
#4  
xnoctis93's Avatar
Senior Member - OP
Thanks Meter 23
Posts: 174
Join Date: Oct 2010
Location: Vancouver
it's probably not the jack afterall... i put ipod buds in my captivate and the sound played fine...probably the dre earphones since when i plugged them into a mac nearby and i went to listen to a youtube vid after twisting the wire tip around the sound was lost. thnks anyways
 
michaeldizzowns
Old
#5  
michaeldizzowns's Avatar
Member
Thanks Meter 9
Posts: 38
Join Date: Nov 2012
i have the same problem when i plug into the an audio jack from my car stereo.


when i plug it in the right side normally goes out. takes some wiggling of the wire to get sound to both sides.

my friend has the same problem so i think that maybe the jack on the phone is cheap. who knows. maybe ill try another cord.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes