Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more
Post Reply Subscribe to Thread Email Thread

[Q] crappy wifi performance?

25th February 2011, 01:53 AM |#1  
OP Senior Member
Thanks Meter: 6
 
133 posts
Join Date:Joined: Jun 2007
I seem to only get about 200kb/s via wifi on internal networks -- other people seeing the same thing?
 
 
25th February 2011, 01:55 AM |#2  
kenhunt's Avatar
Senior Member
Thanks Meter: 25
 
120 posts
Join Date:Joined: Sep 2010
Donate to Me
More
mine is working good here...10mb per second...
25th February 2011, 02:39 AM |#3  
Nvrenough's Avatar
Senior Member
Thanks Meter: 50
 
163 posts
Join Date:Joined: Oct 2010
mine is fast 14.6 download 4 up :)
25th February 2011, 02:53 AM |#4  
Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Nov 2010
14 down consistently which is better than some of my laptops get
25th February 2011, 04:05 AM |#5  
wang1404's Avatar
Senior Member
Flag Pensacola, Fl
Thanks Meter: 16
 
492 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Mine is super fast compare to both my modded n1 and g2. Usually the phones do 4 gbps down and 1.something, the xoom doubles
The speed: 9 down and 4 up.
Sent from my Xoom using XDA App
25th February 2011, 04:09 AM |#6  
Junior Member
Thanks Meter: 22
 
14 posts
Join Date:Joined: Sep 2010
Download speeds are quick and speed tests match my Dell laptop.
25th February 2011, 04:10 AM |#7  
Account currently disabled
Southern California
Thanks Meter: 42
 
360 posts
Join Date:Joined: Mar 2010
No issues here...
25th February 2011, 04:13 AM |#8  
Senior Member
Thanks Meter: 15
 
196 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by padanfain

I seem to only get about 200kb/s via wifi on internal networks -- other people seeing the same thing?

i always find that when speeds let down or connectivity problem arise then reset. I reset modem, router, and laptop and then all is good in the world.
25th February 2011, 04:33 AM |#9  
Junior Member
Flag OKC
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2007
More
Yeah, my xoom's wifi is dropping its connections to my wireless router. I will reset everything on my home network. But I still think something is wrong. I will also try a tether from my galaxy s 4g to see if I get the same loss of connection. I will respond in the next day or two on what happens.

Sent from my SGH-T959V using XDA App
25th February 2011, 04:41 AM |#10  
keitht's Avatar
Senior Member
Flag Delray Beach, FL
Thanks Meter: 309
 
1,861 posts
Join Date:Joined: Dec 2005
More
What are you guys using to speed test?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes