FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

[Q] crappy wifi performance?

Thanks Meter: 6
 
By padanfain, Senior Member on 25th February 2011, 01:53 AM
Post Reply Subscribe to Thread Email Thread
I seem to only get about 200kb/s via wifi on internal networks -- other people seeing the same thing?
 
 
25th February 2011, 01:55 AM |#2  
kenhunt's Avatar
Senior Member
Thanks Meter: 25
 
Donate to Me
More
mine is working good here...10mb per second...
25th February 2011, 02:39 AM |#3  
Nvrenough's Avatar
Senior Member
Thanks Meter: 52
 
More
mine is fast 14.6 download 4 up :)
25th February 2011, 02:53 AM |#4  
Junior Member
Thanks Meter: 3
 
More
14 down consistently which is better than some of my laptops get
25th February 2011, 04:05 AM |#5  
wang1404's Avatar
Senior Member
Flag Pensacola, Fl
Thanks Meter: 16
 
Donate to Me
More
Mine is super fast compare to both my modded n1 and g2. Usually the phones do 4 gbps down and 1.something, the xoom doubles
The speed: 9 down and 4 up.
Sent from my Xoom using XDA App
25th February 2011, 04:09 AM |#6  
Junior Member
Thanks Meter: 22
 
More
Download speeds are quick and speed tests match my Dell laptop.
25th February 2011, 04:10 AM |#7  
Account currently disabled
Southern California
Thanks Meter: 42
 
More
No issues here...
25th February 2011, 04:13 AM |#8  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by padanfain

I seem to only get about 200kb/s via wifi on internal networks -- other people seeing the same thing?

i always find that when speeds let down or connectivity problem arise then reset. I reset modem, router, and laptop and then all is good in the world.
25th February 2011, 04:33 AM |#9  
Junior Member
Flag OKC
Thanks Meter: 0
 
More
Yeah, my xoom's wifi is dropping its connections to my wireless router. I will reset everything on my home network. But I still think something is wrong. I will also try a tether from my galaxy s 4g to see if I get the same loss of connection. I will respond in the next day or two on what happens.

Sent from my SGH-T959V using XDA App
25th February 2011, 04:41 AM |#10  
keitht's Avatar
Senior Member
Flag Delray Beach, FL
Thanks Meter: 309
 
More
What are you guys using to speed test?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes