Post Reply

[BOOTANIMATION] Xoom Bootanimation

OP arodey

27th February 2011, 02:01 AM   |  #1  
arodey's Avatar
OP Senior Member
Flag Cincinnati, OH
Thanks Meter: 54
 
214 posts
Join Date:Joined: Jul 2010
More
So this is the Xoom bootanimtion rotated and scaled to fit our phone. I just pulled it from the system dump. Sent it to my boy bigt305. Then he did all the magic. DO NOT FLASH!!! You have to move it to /system/media with Root Explorer, etc. Enjoy, I do!

EDIT: So I added a tweaked one which seems to run better, on my phone at least. Also here's a link to a flashable version http://forum.xda-developers.com/show...&postcount=458. Be sure to thank Kfunk.
Attached Files
File Type: zip tweaked_bootanimation.zip - [Click for QR Code] (1.68 MB, 525 views)
File Type: zip original_bootanimation.zip - [Click for QR Code] (4.89 MB, 400 views)
Last edited by arodey; 27th February 2011 at 02:40 AM.
The Following 4 Users Say Thank You to arodey For This Useful Post: [ View ]
27th February 2011, 02:13 AM   |  #2  
ccrosno's Avatar
Senior Member
Indianapolis
Thanks Meter: 13
 
269 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by arodey

So this is the Xoom bootanimtion rotated and scaled to fit our phone. I just pulled it from the system dump. Sent it to my boy bigt305. Then he did all the magic. DO NOT FLASH!!! You have to move it to /system/media with Root Explorer, etc. Enjoy, I do!

Just installed it. Looks good. The only Honeycomb boot we've seen so far. Nice job!
27th February 2011, 02:35 AM   |  #3  
Kfunk's Avatar
Senior Member
Flag McKinney, TX
Thanks Meter: 7,246
 
2,729 posts
Join Date:Joined: May 2010
Donate to Me
Post deleted
Last edited by Kfunk; 27th February 2011 at 02:38 AM.
27th February 2011, 02:41 AM   |  #4  
arodey's Avatar
OP Senior Member
Flag Cincinnati, OH
Thanks Meter: 54
 
214 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by Kfunk

Post deleted

I added a link to yours in the op.
27th February 2011, 10:13 PM   |  #5  
user7618's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 231
 
3,349 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Very nice! Thanks for this! I attached a honeycomb wallpaper that fits nicely with it.



-----
Sent from my CDMA Hero. I got some hot Gingerbread-on-Hero action here!
2nd March 2011, 08:54 PM   |  #6  
Senior Member
Thanks Meter: 4
 
123 posts
Join Date:Joined: Nov 2010
so i am having trouble getting this to wrk.. this is what i did. i downloaded the tweaked bootanimation.zip and moved it ver to my sdcard. the i moved that zip to the system/media and deleted the old boot animation . but it just goes to the original android boot animation. What did i do wrong?
2nd March 2011, 09:57 PM   |  #7  
Member
Flag Tampa, FL
Thanks Meter: 18
 
93 posts
Join Date:Joined: Sep 2007
Donate to Me
Quote:
Originally Posted by dubach

so i am having trouble getting this to wrk.. this is what i did. i downloaded the tweaked bootanimation.zip and moved it ver to my sdcard. the i moved that zip to the system/media and deleted the old boot animation . but it just goes to the original android boot animation. What did i do wrong?

rename tweaked_bootanimation to bootanimation
3rd March 2011, 02:23 AM   |  #8  
abadasstanker69's Avatar
Senior Member
Flag Phoenix, Az
Thanks Meter: 717
 
1,768 posts
Join Date:Joined: Mar 2009
More
Very nice! Thanks for this!

Sent from my HERO200 using XDA App
3rd March 2011, 08:58 PM   |  #9  
Senior Member
Thanks Meter: 4
 
123 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Sparticuz

rename tweaked_bootanimation to bootanimation


well, i did as you said but then i restarted it and now it just goes black and doesnt show any boot animation. then it loads up like normal. but it seems to skip the boot animation. any ideas? i think i will replace it with a new download and see what that does.
4th March 2011, 01:30 PM   |  #10  
Junior Member
Toledo
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by dubach

well, i did as you said but then i restarted it and now it just goes black and doesnt show any boot animation. then it loads up like normal. but it seems to skip the boot animation. any ideas? i think i will replace it with a new download and see what that does.

Bootanimation.zip is what you're aiming for. Make sure the extension is there.
Last edited by Shadow666walker; 4th March 2011 at 02:34 PM. Reason: spelling error

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes