Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,261 Members 37,577 Now Online
XDA Developers Android and Mobile Development Forum

Official T-Mobile US OTA Update 2.2.1 Froyo 34.4.9

Tip us?
 
runeblade
Old
#1  
Senior Member - OP
Thanks Meter 17
Posts: 144
Join Date: Mar 2009
Default Official T-Mobile US OTA Update 2.2.1 Froyo 34.4.9

Here you folks go. Off of my phone to you. http://www.multiupload.com/YOXKQ18YW0. You Must have 2.1 with the 3.6 Update. I would recommend making a backup before applying. Use at your own use. If you get a Status 7 error, see my thread in the General forum on how I resolved it. Have Fun!
ATT HTC Fuze / TAEL Rom v4.23569 / Radio 1.08.25.20M1 Raphael
ATT Tilt / Not so Super Froyo 2.2.1
TMobile Motorola Defy (Red Lens) - Cyanogen 7
TMobile Motorola Defy (Green Lens) - Cyanogen 9 (Quarx)
Acer Iconia A500 - Thor Transformer w/ 3.4 Kernel
The Following 3 Users Say Thank You to runeblade For This Useful Post: [ Click to Expand ]
 
blacklion33
Old
#2  
Senior Member
Thanks Meter 3
Posts: 152
Join Date: Apr 2009
Location: Bucharest
how is it? faster than 2.1?
Nexus S - Stock ICS 4.1.2
Asus Transformer - Energy ICS: http://forum.xda-developers.com/show....php?t=1970330
HTC Sensation - Stock ICS 4.0.1
Nokia Lumia 710 - Stock WP 7.5
 
runeblade
Old
#3  
Senior Member - OP
Thanks Meter 17
Posts: 144
Join Date: Mar 2009
Oh yeah. More bloatware, but that's easy to remove. Internet speed is faster. Phone is more responsive. Nice to have the Hotspot feature now. Overall a worthy upgrade. Now to wait for 2.3
ATT HTC Fuze / TAEL Rom v4.23569 / Radio 1.08.25.20M1 Raphael
ATT Tilt / Not so Super Froyo 2.2.1
TMobile Motorola Defy (Red Lens) - Cyanogen 7
TMobile Motorola Defy (Green Lens) - Cyanogen 9 (Quarx)
Acer Iconia A500 - Thor Transformer w/ 3.4 Kernel
 
paijho158
Old
#4  
Member
Thanks Meter 11
Posts: 79
Join Date: Feb 2010
can i use this update for my finland rom 3.42? or this is just for TMo version?
 
no clue
Old
#5  
Senior Member
Thanks Meter 9
Posts: 100
Join Date: Oct 2008
Location: Bellevue
Quote:
Originally Posted by runeblade View Post
Here you folks go. Off of my phone to you. http://www.multiupload.com/YOXKQ18YW0. You Must have 2.1 with the 3.6 Update. I would recommend making a backup before applying. Use at your own use. If you get a Status 7 error, see my thread in the General forum on how I resolved it. Have Fun!

Would you happen to have original t-mobile 2.1 in sbf format?
 
runeblade
Old
#6  
Senior Member - OP
Thanks Meter 17
Posts: 144
Join Date: Mar 2009
Unfortunately no-one has one for the US. I'm guessing you updated to the leaked version? The good news is that if my suspicion is correct a nandroid backup of this should play fine with the updated firmware. If you look at the difference its minor. 34.4.9 vs 34.4.4. I have not yet had the time to make one yet. I'll try to do so tonight.
ATT HTC Fuze / TAEL Rom v4.23569 / Radio 1.08.25.20M1 Raphael
ATT Tilt / Not so Super Froyo 2.2.1
TMobile Motorola Defy (Red Lens) - Cyanogen 7
TMobile Motorola Defy (Green Lens) - Cyanogen 9 (Quarx)
Acer Iconia A500 - Thor Transformer w/ 3.4 Kernel
 
nanek921
Old
#7  
Member
Thanks Meter 11
Posts: 98
Join Date: Sep 2007
What did you have to do with the update.zip in order to upgrade your defy? I'm on 2.1 with the 3.6 update, I'm rooted with superoneclick, and I have it copied to the root of my sd. Did you use clockworkmod recovery?
 
chaihg
Old
#8  
Senior Member
Thanks Meter 51
Posts: 480
Join Date: Nov 2010
Quote:
Originally Posted by nanek921 View Post
What did you have to do with the update.zip in order to upgrade your defy? I'm on 2.1 with the 3.6 update, I'm rooted with superoneclick, and I have it copied to the root of my sd. Did you use clockworkmod recovery?
Its an update zip file signed by company so you should enter stock recovery by power+vol down and then select update from zip.
 
no clue
Old
#9  
Senior Member
Thanks Meter 9
Posts: 100
Join Date: Oct 2008
Location: Bellevue
hmm... how about flash 3.4.2-107 TMobile US Blur with RSDlite and then
update.zp?
 
Beach_Head
Old
#10  
Senior Member
Thanks Meter 62
Posts: 506
Join Date: Aug 2010
Just tried it. No go.

It checks for the right build fingerprint before it continues. You need to have 6.36.0 or it aborts.

The Nandroid backup theory mught be the one that works...

Quote:
Originally Posted by no clue View Post
hmm... how about flash 3.4.2-107 TMobile US Blur with RSDlite and then
update.zp?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes