FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[KERNEL][AOSP]Tiamat Xoom 2.0.0 "Katana" [Update: 07/14]

13th May 2011, 05:49 AM |#1841  
Elysian893's Avatar
Senior Member
Thanks Meter: 73
 
More
You only need Clockwork Recovery Mod to be able to mount in Recovery mode, it doesn't matter what kernel you're running, it's baked into CWM.
 
 
13th May 2011, 01:15 PM |#1842  
solarnz's Avatar
Retired Recognized Developer
Flag Sydney
Thanks Meter: 2,121
 
Donate to Me
More
Quote:
Originally Posted by oasis9389

This is the same issue I am having, same exact issue.

To the poster above, its not an SDCARD, I have mentioned that 3 times now, its mounting USB storage, the internal storage while in recorvery.

OK, what version of recovery are you using?
Please try http://forum.xda-developers.com/show....php?t=1074979 as this is the latest version of recovery that we are supporting.

Also with cwm our sdcard is the external sdcard, not the internal storage. So when you mount usb storage in recovery it will give you the external sdcard.
If you're being prompted to format a 3mb partition DON'T. This is likely not you're external sdcard and intact a partition on the internal xoom drive and could potentially brick you're device.

Sent from my Xoom using XDA Premium App
13th May 2011, 02:17 PM |#1843  
Member
Thanks Meter: 10
 
More
Hello!

I just rooted my MZ601 (European 3G along this manual) and after that installed the actual recovery and then the 1.4.1 Tiamat kernel - all worked fine and with no problems so far.

But the external sdcard does not show up (not in /sdcard as sdcard2 or any other name nor in /mnt/ ) - in recovery mode the same card works, but not with android up and running.
Used root explorer to look for it.

Any hints for me?
13th May 2011, 02:22 PM |#1844  
Sodikop's Avatar
Senior Member
Flag Seattle
Thanks Meter: 6
 
More
Quote:
Originally Posted by Riffer

Hello!

I just rooted my MZ601 (European 3G along this manual) and after that installed the actual recovery and then the 1.4.1 Tiamat kernel - all worked fine and with no problems so far.

But the external sdcard does not show up (not in /sdcard as sdcard2 or any other name nor in /mnt/ ) - in recovery mode the same card works, but not with android up and running.
Used root explorer to look for it.

Any hints for me?

Someone correct me if I am wrong, but if you go back through the last dozen pages or so, several have stated you have to go from 1.4.0 to 1.4.1 in order to keep the sdcard active (in android, not cwm).
13th May 2011, 02:29 PM |#1845  
ClydeB1's Avatar
Recognized Contributor
Thanks Meter: 4,346
 
Donate to Me
More
Quote:
Originally Posted by Riffer

Hello!

I just rooted my MZ601 (European 3G along this manual) and after that installed the actual recovery and then the 1.4.1 Tiamat kernel - all worked fine and with no problems so far.

But the external sdcard does not show up (not in /sdcard as sdcard2 or any other name nor in /mnt/ ) - in recovery mode the same card works, but not with android up and running.
Used root explorer to look for it.

Any hints for me?

I know it probably sounds crazy, but many peole with a similar problem formatted their sd card using SD Card Formatter. It's a marvelous little tool and solves problems that even a Windows format doesn't fix.
Quote:
Originally Posted by Sodikop

Someone correct me if I am wrong, but if you go back through the last dozen pages or so, several have stated you have to go from 1.4.0 to 1.4.1 in order to keep the sdcard active (in android, not cwm).

I went straight from 1.3.2 to 1.4.1 and my sd card still showed up @ sdcard/sdcard2
13th May 2011, 02:43 PM |#1846  
Member
Thanks Meter: 10
 
More
Thanks to both of you. Will give 1.4.0 a try. After that maybe a format may the last try but the same card works really perfect in my Samsung Galaxy S.

//edit: installing 1.4.0 at first and then 1.4.1 has helped
Last edited by Riffer; 13th May 2011 at 09:23 PM.
13th May 2011, 03:38 PM |#1847  
Member
Thanks Meter: 8
 
More
i am using the european 3g version as well and went directly to 1.4.0 and then to 1.4.1 and my external sdcard shows up under sdcard/external.
13th May 2011, 04:36 PM |#1848  
cam30era's Avatar
Senior Member
Columbus, Indiana
Thanks Meter: 985
 
More
Quote:
Originally Posted by Riffer

Thanks to both of you. Will give 1.4.0 a try. After that maybe a format may the last try but the same card works really perfect in my Samsung Galaxy S.

Formatting the SD card in your Android phone has solved this problem for many users.

Sent from my Xoom using Tapatalk
13th May 2011, 04:55 PM |#1849  
lrs421's Avatar
Senior Member
New York
Thanks Meter: 462
 
More
Never mind, got my answer :)
Last edited by lrs421; 13th May 2011 at 09:01 PM.
13th May 2011, 08:45 PM |#1850  
Member
Thanks Meter: 12
 
More
i know I shouldn't ask this but how is production of a new kernel coming along that supports 3.1?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes