Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Boot Animation] Android Particle Ring (GB GREEN, Honeycomb BLUE, CM CYAN, Droid RED)

OP aph

9th March 2011, 11:24 PM   |  #21  
aph's Avatar
OP Senior Member
New York, NY
Thanks Meter: 191
 
650 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by segphault

I'm comfortable doing that myself. Thanks so much, this is sweet.

Out of interest, what did you create the animation with? I want to start making some sweet animations like this myself...

EDIT:If anyone did download the zip I created, it will not function properly. For some reason it just blank screens... aph, can you fix this? |:

Had the same problem too at first. Use 7-Zip (by far the best zipping program anyway) and set the compression level to "Store" (no compression.) Give that a shot and I'll make the change if it doesn't work for you.

- Posted from Evo, please forgive typos.
9th March 2011, 11:31 PM   |  #22  
Senior Member
Thanks Meter: 68
 
393 posts
Join Date:Joined: Oct 2010
Donate to Me
Quote:
Originally Posted by segphault

I'm comfortable doing that myself. Thanks so much, this is sweet.

Out of interest, what did you create the animation with? I want to start making some sweet animations like this myself...

EDIT:If anyone did download the zip I created, it will not function properly. For some reason it just blank screens... aph, can you fix this? |:

As noted below, it needs to go into /system/customize/resource.

I've updated it in the attached .zip file, tried to copy the structure from another boot animation I use, by Luniz. Also, I signed it, which should help.
Attached Files
File Type: zip particle_ring_boot_animation.zip - [Click for QR Code] (2.79 MB, 149 views)
Last edited by MadDogMaddux; 9th March 2011 at 11:55 PM. Reason: Attached file works now as flashable .zip
9th March 2011, 11:54 PM   |  #23  
Senior Member
Thanks Meter: 68
 
393 posts
Join Date:Joined: Oct 2010
Donate to Me
I just got it working. The above attached file should work now.
10th March 2011, 03:24 AM   |  #24  
aph's Avatar
OP Senior Member
New York, NY
Thanks Meter: 191
 
650 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by aph

Thanks, on my phone now but will edit as soon as I get home.

I didn't forget about the cyan version either.

- Posted from Evo, please forgive typos.

Added credit to the OP. Still working on the cyan version, trying to get the color as close to CM's as possible. It seemed to pop a little too much just adding a color filter but I think I have it nailed down with some saturation and curves.

Here are some stills while I work on the rest:



I really think this should be the CM7 default but what do I know.

I think I'll also be making a blue Honeycomb version since I use the Honeybread theme (see my sig) and the native HC boot animation just doesn't look right in portrait on our Evos.
Attached Thumbnails
Click image for larger version

Name:	CM7_256_079.png
Views:	3577
Size:	20.2 KB
ID:	538328   Click image for larger version

Name:	cyan.png
Views:	3581
Size:	35.1 KB
ID:	538329  
The Following User Says Thank You to aph For This Useful Post: [ View ]
10th March 2011, 04:10 AM   |  #25  
BLOWNCO's Avatar
Recognized Contributor
Flag NOR CAL
Thanks Meter: 1,570
 
1,820 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by aph

Added credit to the OP. Still working on the cyan version, trying to get the color as close to CM's as possible. It seemed to pop a little too much just adding a color filter but I think I have it nailed down with some saturation and curves.

Here are some stills while I work on the rest:



I really think this should be the CM7 default but what do I know.

I think I'll also be making a blue Honeycomb version since I use the Honeybread theme (see my sig) and the native HC boot animation just doesn't look right in portrait on our Evos.

that looks awesome man good work!
10th March 2011, 04:17 AM   |  #26  
Member
Flag Rocklin, CA
Thanks Meter: 4
 
31 posts
Join Date:Joined: Jun 2010
More
ill bee keeping my eye on this for when the cyan hits! hopefully you'll post it in the op here so i don't have to dig through all the pages! any way thanks for the hard work!
10th March 2011, 04:19 AM   |  #27  
t3project's Avatar
Senior Member
Thanks Meter: 1,374
 
1,545 posts
Join Date:Joined: Jun 2010
Donate to Me
The original is included with my project bliss theme and is smooth.

Sent from my PC36100 using XDA App
10th March 2011, 04:28 AM   |  #28  
aph's Avatar
OP Senior Member
New York, NY
Thanks Meter: 191
 
650 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by MadDogMaddux

As noted below, it needs to go into /system/customize/resource.

I've updated it in the attached .zip file, tried to copy the structure from another boot animation I use, by Luniz. Also, I signed it, which should help.

Thanks for making this. As I mentioned in the PM I was about to replace the original one with yours, but looked on my phone and don't even have a /system/customize/ folder...

Are you running Sense or CM? That might explain the difference and help me differentiate between the versions.
10th March 2011, 04:30 AM   |  #29  
aph's Avatar
OP Senior Member
New York, NY
Thanks Meter: 191
 
650 posts
Join Date:Joined: Aug 2007
Donate to Me
More
Quote:
Originally Posted by t3project

The original is included with my project bliss theme and is smooth.

Sent from my PC36100 using XDA App

Link to it, I'd love to try it. Unfortunately the 480x800 original stutters on my phone for the first couple of seconds before it gets smooth.

I'll love to try yours though and I'd gladly replace what's posted with it if it really is smooth.
10th March 2011, 04:35 AM   |  #30  
Senior Member
Thanks Meter: 68
 
393 posts
Join Date:Joined: Oct 2010
Donate to Me
Quote:
Originally Posted by aph

Thanks for making this. As I mentioned in the PM I was about to replace the original one with yours, but looked on my phone and don't even have a /system/customize/ folder...

Are you running Sense or CM? That might explain the difference and help me differentiate between the versions.

Good clarification!

I'm using a sense based ROM, Myn's Warm TwoPointTwo RLS5. The .zip should work with any Sense based ROM.

Sorry, I forget that other platforms use a different file structure.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes