FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

I Bricked my Vega :(

1,052 posts
Thanks Meter: 163
 
By jastonas, Senior Member on 11th March 2011, 12:54 PM
Post Reply Subscribe to Thread Email Thread
I have been trying for an hour now and there is no way to get my Vega to boot to recovery. I can only see the screen turning on but nothing happens. I have tried sooo many times for it to boot to recovery but no luck.

Happened after I flashed modaco r9 over because I had battery drain while in suspend mode.
 
 
11th March 2011, 01:03 PM |#2  
Senior Member
Liverpool
Thanks Meter: 7
 
More
Quote:
Originally Posted by jastonas

I have been trying for an hour now and there is no way to get my Vega to boot to recovery. I can only see the screen turning on but nothing happens. I have tried sooo many times for it to boot to recovery but no luck.

Happened after I flashed modaco r9 over because I had battery drain while in suspend mode.

It can't be bricked, you need to get it into flash mode and install the stock ROM (plug it in, hold the back button for two seconds then press the power button without taking your finger off the back button).

Flash the stock ROM then install MCR again (whenever this has happened to me before I install Clockwork Mod after stock then you can restore to a backup you've made previously without having to install anything else)
11th March 2011, 01:06 PM |#3  
Senior Member
Liverpool
Thanks Meter: 7
 
More
If you are struggling to get into flash mode the following works: take out the power cable and press back, plug the power cable in while you are still holding the back button before you try to get into flash mode.

Seriously, it sounds bizarre but it's worked for me in the past.
The Following 2 Users Say Thank You to Bennji For This Useful Post: [ View ]
11th March 2011, 01:08 PM |#4  
jastonas's Avatar
OP Senior Member
Flag Patra
Thanks Meter: 163
 
Donate to Me
More
After all this hour.. it finally got recognised from a different pc
Sorry for the hassle...
11th March 2011, 01:09 PM |#5  
Senior Member
Liverpool
Thanks Meter: 7
 
More
Quote:
Originally Posted by jastonas

After all this hour.. it finally got recognised from a different pc
Sorry for the hassle...

No problem, exactly the same thing happened to me a few times, there's always a way out
11th March 2011, 03:13 PM |#6  
BeeGee_Tokyo's Avatar
Recognized Developer
Flag Paranaque
Thanks Meter: 1,393
 
Donate to Me
More
Quote:
Originally Posted by jastonas

I have been trying for an hour now and there is no way to get my Vega to boot to recovery. I can only see the screen turning on but nothing happens. I have tried sooo many times for it to boot to recovery but no luck.

Happened after I flashed modaco r9 over because I had battery drain while in suspend mode.

Modaco r9???? where did you get this? I still see only r8 on the Modaco website.
11th March 2011, 03:13 PM |#7  
jastonas's Avatar
OP Senior Member
Flag Patra
Thanks Meter: 163
 
Donate to Me
More
Quote:
Originally Posted by BeeGee_Tokyo

Modaco r9???? where did you get this? I still see only r8 on the Modaco website.

Sorry, ment to say r8!
11th March 2011, 05:09 PM |#8  
O_G's Avatar
Moderator Committee - Life Can't Beat Me
Flag Glosta
Thanks Meter: 5,390
 
More
Glad you got it sorted But this is definitely not the place to be asking questions. It is for android development only. Please post questions in the vega general section.

MOD please move to the advent general section.

Take it easy
The Following User Says Thank You to O_G For This Useful Post: [ View ]
1st August 2011, 01:19 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Bennji

If you are struggling to get into flash mode the following works: take out the power cable and press back, plug the power cable in while you are still holding the back button before you try to get into flash mode.

Seriously, it sounds bizarre but it's worked for me in the past.

I second that in a big way! I have been trying to get into recovery for the last two hours and had scanned all BSOD threads to no avail until this little tip finally got me into recovery mode - many thanks indeed!

As for the numerous comments about the Vega being unbrickable - 'tis surely true - it is one resilient little fella!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes