Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,901 Members 52,209 Now Online
XDA Developers Android and Mobile Development Forum

[2.1]MOD_Cleaned_Rom[v01]2.1.1A.0.16

Tip us?
 
Crowds
Old
(Last edited by Crowds; 30th March 2011 at 08:01 AM.)
#1  
Crowds's Avatar
Recognized Contributor - OP
Thanks Meter 2,005
Posts: 3,442
Join Date: Jun 2008
Location: Azeitão

 
DONATE TO ME
Default [2.1]MOD_Cleaned_Rom[v01]2.1.1A.0.16

Hi all

This is a moded rom from SE based on 2.1.1A.0.16 firmware.

A big thanks to subhankar.ds for let me use his theme on my mod

Idea
Quote:
My idea was to give you an android 2.1 SE firmware almost completely cleaned from junk.
This is already with JIT, Sysctl and blá, blá, blá. you know the rest
Introduction
Quote:
This was based on 2.1.1A.0.16 with the latest baseband available (2.1.58) now.
Don`t know if this will work on any other .5x baseband (i think so, but...).
If you had any doubt about that, please flash your phone through Flashtool the 58 baseband.
Removed/Added
It`s simpler to tell what remains or added
Quote:
- ADW as launcher (added);
- AnReboot (added);
- Astro File Manager (added);
- SE Browser;
- Calendar;
- Camera;
- Email;
- Facebook;
- Gmail;
- Latitude;
- Maps;
- Market;
- Mediascape;
- Messaging;
- Navigon;
- Phone;
- Phonebook;
- Places;
- RealCalc (added);
- SpareParts (added);
- Superuser (added);
- Sysctl pre-installed and tweaked (added);
- Talk;
- Timescape;
- VoiceDialer;
- XDA app (added);
- YouTube.
Screenshots

Here are some screenshots of this work.


Downloads
Code:
check this thread;
http://forum.xda-developers.com/showthread.php?t=1014131
Enjoy
----------------------------------------

If you like my work, do not be shy. Pay me a drunk and i appreciate that Leave my wife and kids at home and here i come.
Just press donate button

----------------------------------------
Regards,
Ricardo Rendeiro
Attached Thumbnails
Click image for larger version

Name:	screenshot.jpg
Views:	800
Size:	28.5 KB
ID:	543091  
Follow me on
Follow me on

Bela Lugosi`s Dead Rom


If you want to donate HERE I promise that i will use your money wisely
The Following 4 Users Say Thank You to Crowds For This Useful Post: [ Click to Expand ]
 
Crowds
Old
(Last edited by Crowds; 30th March 2011 at 08:03 AM.)
#2  
Crowds's Avatar
Recognized Contributor - OP
Thanks Meter 2,005
Posts: 3,442
Join Date: Jun 2008
Location: Azeitão

 
DONATE TO ME
Follow link for new version
http://forum.xda-developers.com/showthread.php?t=1014131
Follow me on
Follow me on

Bela Lugosi`s Dead Rom


If you want to donate HERE I promise that i will use your money wisely
The Following 2 Users Say Thank You to Crowds For This Useful Post: [ Click to Expand ]
 
superleeds27
Old
#3  
superleeds27's Avatar
Senior Member
Thanks Meter 591
Posts: 4,601
Join Date: Jun 2010
Location: Hull
Would this work on .54/.55 baseband?
Phone: Samsung S5 ROM: CM11 Kernel: KT-SGS5

Tablet: Asus Nexus 7 2013 ROM: AICP 4.4.4 Kernel: ElementalX 2.14
The Following User Says Thank You to superleeds27 For This Useful Post: [ Click to Expand ]
 
blingin
Old
(Last edited by blingin; 17th March 2011 at 01:24 AM.)
#4  
blingin's Avatar
Senior Member
Thanks Meter 14
Posts: 135
Join Date: Jul 2006
Initially installed over Bitsnacker 2.1 (wipe data, clear partition cache, clear dalvik cache, clear battery stats and fix permissions then install custom zip) and wifi did not connect. Finds it, tries to connect but then disconnects -- tried for a while then...

Flashed a stock SE firmware (435) and then rooted, installed xrecovery and installed this again, same problem with wifi -- any fix or suggestion please, thank you in advance...


EDIT: xrecovery seems to be broken with this, cannot enter it upon reboot,
tried flashing it again through flashtool, successful but still cannot enter it.

EDIT 2: Baseband was updated to .58 on Bitsnacker and stock before flashing.

Update: Flashed SE stock 2.1.1A.0.16 then flashed but still no luck with WiFi.
 
superleeds27
Old
#5  
superleeds27's Avatar
Senior Member
Thanks Meter 591
Posts: 4,601
Join Date: Jun 2010
Location: Hull
Ahh...

rendeiro2005, Does this problem happen for you?
Phone: Samsung S5 ROM: CM11 Kernel: KT-SGS5

Tablet: Asus Nexus 7 2013 ROM: AICP 4.4.4 Kernel: ElementalX 2.14
 
ironjose
Old
#6  
Member
Thanks Meter 5
Posts: 67
Join Date: Jan 2011
Location: Porlamar
For me the same, BB .58 ROM instaled via XRecovery now i dont have xrec, busybox and any tipe of conection =/

Any idea before i start flashing the phone from stock
The Following User Says Thank You to ironjose For This Useful Post: [ Click to Expand ]
 
ali_crown
Old
#7  
Member
Thanks Meter 3
Posts: 64
Join Date: Oct 2010
wallpaper cant be changed from mediascape
 
blingin
Old
#8  
blingin's Avatar
Senior Member
Thanks Meter 14
Posts: 135
Join Date: Jul 2006
Quote:
Originally Posted by ali_crown View Post
wallpaper cant be changed from mediascape
wifi and xrecovery working?
 
Crowds
Old
#9  
Crowds's Avatar
Recognized Contributor - OP
Thanks Meter 2,005
Posts: 3,442
Join Date: Jun 2008
Location: Azeitão

 
DONATE TO ME
@superleeds27

Like i said on 1st post i`m not sure about other baseband but it`s supposed to work, but...

@ blingin

had to look closely about xRecovery issue, thks for pointing that
about wifi that`s odd cause i don`t have any issue with that did you try to go on settings > sonyericsson and download configurations?

@ironjose

try the same as abobe

---

had to search the cause for xRecovery in the mean time try, on last version of flashtool, and upgrade xRecovery.
Follow me on
Follow me on

Bela Lugosi`s Dead Rom


If you want to donate HERE I promise that i will use your money wisely
 
blingin
Old
#10  
blingin's Avatar
Senior Member
Thanks Meter 14
Posts: 135
Join Date: Jul 2006
Quote:
Originally Posted by rendeiro2005 View Post

@ blingin

had to look closely about xRecovery issue, thks for pointing that
about wifi that`s odd cause i don`t have any issue with that did you try to go on settings > sonyericsson and download configurations?

---

had to search the cause for xRecovery in the mean time try, on last version of flashtool, and upgrade xRecovery.
Tried the download configuration option but no luck with wifi, tried to get an IP then shows unsuccessful.

xRecovery still broken after installation through new flashtool.

What steps did you use to install this to get wifi working, will try the same, thanks in advance...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes