FORUMS

Analysis & Opinion

Top Forum Discussions

Yahoo! Mail setup

21 posts
Thanks Meter: 1
 
By christianboy_83, Junior Member on 16th March 2011, 03:54 AM
Post Reply Subscribe to Thread Email Thread
I have searched and searched, tried and tried, but cannot get my yahoo email on my phone. What can I do? I have not had any luck at all. Where can I find step by step instructions? Thanks in advance.
 
 
16th March 2011, 04:08 AM |#2  
Senior Member
Thanks Meter: 62
 
More
incoming email server:
winmo.imap.mail.yahoo.com:993:1

outgoing server
winmo.smtp.mail.yahoo.com:465:1

When you setup the yahoo account, click the manual server setup button or whatever its called and put these in there.

Which country are you in?
16th March 2011, 05:34 AM |#3  
nrfitchett4's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 524
 
More
I just entered my email address and password, it pulled the settings from yahoo. Why do you need to manually set it up?
16th March 2011, 05:41 AM |#4  
Senior Member
Thanks Meter: 62
 
More
Quote:
Originally Posted by nrfitchett4

I just entered my email address and password, it pulled the settings from yahoo. Why do you need to manually set it up?

You don't. But he's having issues, so maybe that will help. Mine worked fine with default setup.
16th March 2011, 06:00 AM |#5  
nrfitchett4's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 524
 
More
Quote:
Originally Posted by dtboos

You don't. But he's having issues, so maybe that will help. Mine worked fine with default setup.

ahh, ok. good to know the servers.
16th March 2011, 11:58 AM |#6  
FlowerPotmen's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 82
 
More
Also if your on the paid version of Yahoo mail, use the plus.

Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com
Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com


Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com
Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com
16th March 2011, 01:42 PM |#7  
OP Junior Member
Thanks Meter: 1
 
More
I am located in the USA. I have AT&T service. I upgraded from windows mobile 6.5 in which I had the same problem. I just learned to deal with it with the 6.5 but now as I am paying all this money each month I want what I pay for and I can't get my Yahoo email then I don't feel that I should have to pay.

I put these in exactly as they are here, but I still get an error.

incoming email server:
winmo.imap.mail.yahoo.com:993:1

outgoing server
winmo.smtp.mail.yahoo.com:465:1

What else can I do?
16th March 2011, 03:16 PM |#8  
Senior Member
Thanks Meter: 237
 
More
Quote:
Originally Posted by FlowerPotmen

Also if your on the paid version of Yahoo mail, use the plus.

Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com
Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com


Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com
Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com

Why do you want to use POP mail when WP7 already supports IMAP for Yahoo mail? BTW, Yahoo already fixed their IMAP server so data usage should not be a problem anymore.
16th March 2011, 03:53 PM |#9  
Senior Member
Thanks Meter: 62
 
More
Quote:
Originally Posted by christianboy_83

I am located in the USA. I have AT&T service. I upgraded from windows mobile 6.5 in which I had the same problem. I just learned to deal with it with the 6.5 but now as I am paying all this money each month I want what I pay for and I can't get my Yahoo email then I don't feel that I should have to pay.

I put these in exactly as they are here, but I still get an error.

incoming email server:
winmo.imap.mail.yahoo.com:993:1

outgoing server
winmo.smtp.mail.yahoo.com:465:1

What else can I do?

Hmm....I'm not sure. I haven't had any issues with my Yahoo setup the 3 times I've done it. Try removing the account, restarting your phone, and going through the setup again. If that doesn't work, when you go to add an account, go to "add other" and try it that way. Other than that, I'm not sure why it isn't working.
16th March 2011, 08:46 PM |#10  
OP Junior Member
Thanks Meter: 1
 
More
Smile
I found the problem! After calling AT&T, Yahoo, & LG, I found the problem! I had a space in my password. I changed my password online and put the new password on the phone and it worked! So take note of this:

NO SPECIAL CHARACTERS IN PASSWORD WHEN SETTING UP YAHOO ACCOUND ON WP7
17th March 2011, 02:16 AM |#11  
nrfitchett4's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 524
 
More
Quote:
Originally Posted by FlowerPotmen

Also if your on the paid version of Yahoo mail, use the plus.

Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com
Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com


Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com
Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com

what is the advantage of a paid yahoo acct? Didn't know they even still did paid email accts.

Quote:
Originally Posted by christianboy_83

I found the problem! After calling AT&T, Yahoo, & LG, I found the problem! I had a space in my password. I changed my password online and put the new password on the phone and it worked! So take note of this:

NO SPECIAL CHARACTERS IN PASSWORD WHEN SETTING UP YAHOO ACCOUND ON WP7

Interesting. Very suprised yahoo would let you use a space in your password, most won't.
Glad you got it figured out.
The Following User Says Thank You to nrfitchett4 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes