Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Activation Issues

OP heffe2001

17th March 2011, 04:02 PM   |  #1  
OP Senior Member
Thanks Meter: 25
 
222 posts
Join Date:Joined: Jun 2010
Went by the store and picked my TB up this morning (was the first one to get one there), and they are having activations issues here in NC and TN. Great late launch day, lol.

Hardware looks great, and I'm up and running on wifi just to get my stuff loaded, but no incoming or outgoing calls till they get it sorted out.
17th March 2011, 04:55 PM   |  #2  
Junior Member
Flag KANSAS
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2009
More
I was the first one in my store as well. It took a while to get activated. Now I'm home and the data connection seems to be off and on.
17th March 2011, 04:56 PM   |  #3  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jul 2010
Took about 15 mins to activate this morning.
17th March 2011, 04:59 PM   |  #4  
Member
Flag Frederick
Thanks Meter: 2
 
75 posts
Join Date:Joined: May 2010
More
I ended up restarting phone and it connected to Google immediately. Took a long time to get the rep to listen to me though.

Sent from my ADR6400L using Tapatalk
17th March 2011, 05:01 PM   |  #5  
libraryclg's Avatar
Senior Member
Flag Texas
Thanks Meter: 17
 
240 posts
Join Date:Joined: May 2010
More
Mine seemed to activate fairly quickly, about 5 minutes or so.
17th March 2011, 05:22 PM   |  #6  
pmdied's Avatar
Senior Member
Thanks Meter: 41
 
782 posts
Join Date:Joined: Mar 2010
More
Got mine an hour ago. No issues here in Northern NJ. Wow this phone is great!
17th March 2011, 05:26 PM   |  #7  
OP Senior Member
Thanks Meter: 25
 
222 posts
Join Date:Joined: Jun 2010
I'm still out, just put a call in to our local office and my rep is going to check on it. Just playing with the phone it's definitely MUCH better than my Inc was, now to just get root & s-off, and get rid of some of this bloatware, lol.
17th March 2011, 05:52 PM   |  #8  
Member
Flag West of Boston, MA
Thanks Meter: 4
 
54 posts
Join Date:Joined: Jun 2010
More
Took 30 minutes in my store...I was first again
17th March 2011, 06:02 PM   |  #9  
Junior Member
Flag Va
Thanks Meter: 3
 
25 posts
Join Date:Joined: Aug 2010
More
Also the first person in, took about 15 minutes to get mine to activate. He said they were experiencing problems.

Possibly I'm close enough to NC to be included in their problems!
17th March 2011, 06:06 PM   |  #10  
Senior Member
Thanks Meter: 11
 
197 posts
Join Date:Joined: Feb 2008
Same here with slow activation in Indiana. Then they couldn't swap phone numbers with my old phone (did add a line). The 4G SIM in the TBolt would not give up its assigned phone number. After half an hour they sent me home with the phone and said they would call when they had a fix. The guy just called and said I have to come in to finish it because the fix is to program a new SIM to swap the numbers.
Data working fine, though.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes