FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Activation Issues

249 posts
Thanks Meter: 29
 
By heffe2001, Senior Member on 17th March 2011, 03:02 PM
Post Reply Subscribe to Thread Email Thread
Went by the store and picked my TB up this morning (was the first one to get one there), and they are having activations issues here in NC and TN. Great late launch day, lol.

Hardware looks great, and I'm up and running on wifi just to get my stuff loaded, but no incoming or outgoing calls till they get it sorted out.
 
 
17th March 2011, 03:55 PM |#2  
Junior Member
Flag KANSAS
Thanks Meter: 0
 
More
I was the first one in my store as well. It took a while to get activated. Now I'm home and the data connection seems to be off and on.
17th March 2011, 03:56 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Took about 15 mins to activate this morning.
17th March 2011, 03:59 PM |#4  
mseliga's Avatar
Member
Flag Frederick
Thanks Meter: 2
 
More
I ended up restarting phone and it connected to Google immediately. Took a long time to get the rep to listen to me though.

Sent from my ADR6400L using Tapatalk
17th March 2011, 04:01 PM |#5  
libraryclg's Avatar
Senior Member
Flag Texas
Thanks Meter: 17
 
More
Mine seemed to activate fairly quickly, about 5 minutes or so.
17th March 2011, 04:22 PM |#6  
pmdied's Avatar
Senior Member
Thanks Meter: 43
 
More
Got mine an hour ago. No issues here in Northern NJ. Wow this phone is great!
17th March 2011, 04:26 PM |#7  
OP Senior Member
Thanks Meter: 29
 
More
I'm still out, just put a call in to our local office and my rep is going to check on it. Just playing with the phone it's definitely MUCH better than my Inc was, now to just get root & s-off, and get rid of some of this bloatware, lol.
17th March 2011, 04:52 PM |#8  
Member
Flag West of Boston, MA
Thanks Meter: 4
 
More
Took 30 minutes in my store...I was first again
17th March 2011, 05:02 PM |#9  
Junior Member
Flag Va
Thanks Meter: 3
 
More
Also the first person in, took about 15 minutes to get mine to activate. He said they were experiencing problems.

Possibly I'm close enough to NC to be included in their problems!
17th March 2011, 05:06 PM |#10  
Senior Member
Thanks Meter: 11
 
More
Same here with slow activation in Indiana. Then they couldn't swap phone numbers with my old phone (did add a line). The 4G SIM in the TBolt would not give up its assigned phone number. After half an hour they sent me home with the phone and said they would call when they had a fix. The guy just called and said I have to come in to finish it because the fix is to program a new SIM to swap the numbers.
Data working fine, though.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes