Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

Email bug?

OP Sunset Rider

23rd March 2011, 12:39 AM   |  #11  
Member
Flag Abbotsford
Thanks Meter: 2
 
97 posts
Join Date:Joined: Dec 2009
More
Shaw blocks sending of mail while on a non shaw connection, whether it's 3G mobile data or otherwise. If you use Bell as an outgoing mail server, you are still attempting to send the mail from a non shaw connection (Bell's servers...).

There are several work arounds by using GMail to sync your shawmail address, but when you alter the "reply" or "send from" fields, the recipient will see "from: some@gmail.com ON BEHALF OF me@shaw.ca"
23rd March 2011, 04:19 AM   |  #12  
OP Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by SpeeDemon

Shaw blocks sending of mail while on a non shaw connection, whether it's 3G mobile data or otherwise. If you use Bell as an outgoing mail server, you are still attempting to send the mail from a non shaw connection (Bell's servers...).

There are several work arounds by using GMail to sync your shawmail address, but when you alter the "reply" or "send from" fields, the recipient will see "from: some@gmail.com ON BEHALF OF me@shaw.ca"

I had shaw working fine on my HTC Hero that I had unlocked from Telus and used on my bell account....
23rd March 2011, 04:22 AM   |  #13  
OP Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by HBEAR

Found an interesting article related to your issue, I have no clue it it will help but what do you have to lose.



http://ngmicro.wordpress.com/2009/07...on-the-iphone/

Ya that wasn't very helpful because I need to know why my ANDROID phone isn't working on my BELL plan.
23rd March 2011, 01:25 PM   |  #14  
Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Sep 2008
More
Interesting, I wouldn't have thought email settings would be device specific but I don't use Shaw or have an Atrix for that matter. I only found the article while searching for something else.
My sympathies go out to you and I hope you find a resolution to your conflict.
The Following User Says Thank You to HBEAR For This Useful Post: [ View ]
23rd March 2011, 05:46 PM   |  #15  
Member
Flag Abbotsford
Thanks Meter: 2
 
97 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by Sunset Rider

I had shaw working fine on my HTC Hero that I had unlocked from Telus and used on my bell account....

Shaw actually says very publicly that they block the SENDING of email, not receiving. Unfortunately they have very recently updated their support site so most of the articles about mobile email settings are MIA. When they are back up, I will gladly show you the document. I too was able to set up my shawmail on my HTC Hero (Had it for 1 year 3 months, replaced with the Atrix), but was never able to SEND email unless on a WIFI connection.
23rd March 2011, 11:23 PM   |  #16  
Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Sep 2008
More
Have you tried Shaw's new "Remote SMTP" service?

http://chealion.ca/2011/01/hooking-u...-smtp-service/

He also list a link at the bottom of the article provided by Shaw concerning Android phones.

https://wmbeta.shaw.ca/doc/offnet-de...tructions.html
24th March 2011, 05:12 AM   |  #17  
OP Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by SpeeDemon

Shaw actually says very publicly that they block the SENDING of email, not receiving. Unfortunately they have very recently updated their support site so most of the articles about mobile email settings are MIA. When they are back up, I will gladly show you the document. I too was able to set up my shawmail on my HTC Hero (Had it for 1 year 3 months, replaced with the Atrix), but was never able to SEND email unless on a WIFI connection.

Weird because I NEVER used wifi on my Hero ever. And I could always send email using bell's SMTP server.
24th March 2011, 05:12 AM   |  #18  
OP Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by HBEAR

Have you tried Shaw's new "Remote SMTP" service?

http://chealion.ca/2011/01/hooking-u...-smtp-service/

He also list a link at the bottom of the article provided by Shaw concerning Android phones.

https://wmbeta.shaw.ca/doc/offnet-de...tructions.html

Thanks I'll take a look! I tried everything with the new settings. Didn't work still. Same error. I tried checking use a secure connection and it says, "Shaw Email Not Sent"

This is driving me crazy. I'm pretty sure it's a problem with 2.2.

To anyone using a Shaw Email on the Atrix, please post your Outgoing Server Settings. I've enabled Shaw Webmail mobile already.
Last edited by Sunset Rider; 24th March 2011 at 05:50 AM.
30th March 2011, 06:41 PM   |  #19  
Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Jul 2009
Atrix problem
I just called Bell as I switched yesterday and same thing, I have had a Milestone, a Bell i9000M and both worked so I called Bell it is a known issue and they are working with Motorola, for a fix. I have tried everything in this post nothing works, I might download K9 the mail app and see if that works for now.


Quote:
Originally Posted by Sunset Rider

Thanks I'll take a look! I tried everything with the new settings. Didn't work still. Same error. I tried checking use a secure connection and it says, "Shaw Email Not Sent"

This is driving me crazy. I'm pretty sure it's a problem with 2.2.

To anyone using a Shaw Email on the Atrix, please post your Outgoing Server Settings. I've enabled Shaw Webmail mobile already.


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes