Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,386 Members 38,247 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Mobile network unavailable after installing slim rom

Tip us?
 
ksad
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Info 2 [Q] Mobile network unavailable after installing slim rom

Hello,

this is my first time i installed a custom rom.
I downloaded the slim rom from official slim rom website (Slim-i9100-4.4.2.build.5-OFFICIAL-4068).
All work well except the mobile network, I can access 3G and wifi but not to make calls or send sms.
I installed GetRil to verify compatibility between my baseband and my RIL (see attachment).

I downloaded and Ril BVL2 modem and installed from the recovery mode, but no thing work

Please I need your help
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-09-14-40-57.png
Views:	49
Size:	49.2 KB
ID:	2890585  
 
efan3719
Old
#2  
efan3719's Avatar
Senior Member
Thanks Meter 1,402
Posts: 1,510
Join Date: Jul 2010
Location: Selah, WA
Quote:
Originally Posted by ksad View Post
Hello,

this is my first time i installed a custom rom.
I downloaded the slim rom from official slim rom website (Slim-i9100-4.4.2.build.5-OFFICIAL-4068).
All work well except the mobile network, I can access 3G and wifi but not to make calls or send sms.
I installed GetRil to verify compatibility between my baseband and my RIL (see attachment).

I downloaded and Ril BVL2 modem and installed from the recovery mode, but no thing work

Please I need your help
have you checked your APN settings? you may need to change some things depending on your carrier.
Have a question? Be sure to read the OP, use the search function, and check out the FAQ!

Slim Builders

 
_____________________________________________

Phone : Nexus 5
ROM : SlimKat

Tablet : Nexus 7 2013
ROM : SlimKat

GAPPS : TDRS

My Builds. Flash at your own risk. I am not a dev.
_____________________________________________
 
ksad
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Question Same problem after APN setting changed

Quote:
Originally Posted by efan3719 View Post
have you checked your APN settings? you may need to change some things depending on your carrier.
Thanks for your answer efan, yes i had checked APN setting.
I copied the setting from my galaxy S4 but the network still unavailable.

Any other ideas ?
 
shaunhoop1981
Old
#4  
shaunhoop1981's Avatar
Senior Member
Thanks Meter 14
Posts: 110
Join Date: May 2013
Location: bristol
Quote:
Originally Posted by ksad View Post
Thanks for your answer efan, yes i had checked APN setting.
I copied the setting from my galaxy S4 but the network still unavailable.

Any other ideas ?
Goto you settings and check your imei number and check it against the tag on the case under the battery if its what I think it is I had the same when I had a i9100 basicly your efs folder has courpted some how by rights you should of done a back up do a bit of googling its very common and could be easy to restore if I'm correct your device will show a generic imei like this 004999010640000

If yes there are apps on play store that could help restore your efs folder

DO NOT POST YOUR ORIGNAL IMEI ON HERE

if you get stuck pm me and I'll help best I can
 
Fant0m3
Old
#5  
Fant0m3's Avatar
Member
Thanks Meter 6
Posts: 37
Join Date: Jul 2014
Location: Portland, OR
There is an amazing guide on here somewhere do a search for it but it shows the steps to take to restore your data settings. u need your msl number there is an app on the market just type msl (must be rooted) and the dial code is ##3282# it will ask for view or edit mode and then the msl code there u can restore your data settings


Sent from my HTC One SV using XDA Free mobile app
K2_PLC
S-off
CID-11111111
PUSHING THE LIMITS FOR FUTURE ENDEAVOURS!!!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes