Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Mobile network unavailable after installing slim rom

OP ksad

9th August 2014, 02:59 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello,

this is my first time i installed a custom rom.
I downloaded the slim rom from official slim rom website (Slim-i9100-4.4.2.build.5-OFFICIAL-4068).
All work well except the mobile network, I can access 3G and wifi but not to make calls or send sms.
I installed GetRil to verify compatibility between my baseband and my RIL (see attachment).

I downloaded and Ril BVL2 modem and installed from the recovery mode, but no thing work

Please I need your help
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-09-14-40-57.png
Views:	83
Size:	49.2 KB
ID:	2890585  
10th August 2014, 05:05 AM   |  #2  
efan3719's Avatar
Senior Member
Flag Selah, WA
Thanks Meter: 1,947
 
1,636 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by ksad

Hello,

this is my first time i installed a custom rom.
I downloaded the slim rom from official slim rom website (Slim-i9100-4.4.2.build.5-OFFICIAL-4068).
All work well except the mobile network, I can access 3G and wifi but not to make calls or send sms.
I installed GetRil to verify compatibility between my baseband and my RIL (see attachment).

I downloaded and Ril BVL2 modem and installed from the recovery mode, but no thing work

Please I need your help

have you checked your APN settings? you may need to change some things depending on your carrier.
10th August 2014, 10:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Question Same problem after APN setting changed
Quote:
Originally Posted by efan3719

have you checked your APN settings? you may need to change some things depending on your carrier.

Thanks for your answer efan, yes i had checked APN setting.
I copied the setting from my galaxy S4 but the network still unavailable.

Any other ideas ?
12th August 2014, 03:56 PM   |  #4  
shaunhoop1981's Avatar
Senior Member
Flag bristol
Thanks Meter: 18
 
125 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by ksad

Thanks for your answer efan, yes i had checked APN setting.
I copied the setting from my galaxy S4 but the network still unavailable.

Any other ideas ?

Goto you settings and check your imei number and check it against the tag on the case under the battery if its what I think it is I had the same when I had a i9100 basicly your efs folder has courpted some how by rights you should of done a back up do a bit of googling its very common and could be easy to restore if I'm correct your device will show a generic imei like this 004999010640000

If yes there are apps on play store that could help restore your efs folder

DO NOT POST YOUR ORIGNAL IMEI ON HERE

if you get stuck pm me and I'll help best I can
6th September 2014, 05:39 AM   |  #5  
Fant0m3's Avatar
Member
Flag Portland, OR
Thanks Meter: 13
 
76 posts
Join Date:Joined: Jul 2014
More
There is an amazing guide on here somewhere do a search for it but it shows the steps to take to restore your data settings. u need your msl number there is an app on the market just type msl (must be rooted) and the dial code is ##3282# it will ask for view or edit mode and then the msl code there u can restore your data settings


Sent from my HTC One SV using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes