Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,757 Members 48,417 Now Online
XDA Developers Android and Mobile Development Forum

Slimkat biggest letdown

Tip us?
 
Shonilchi
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Question Slimkat biggest letdown

Hi,

The biggest letdown for me in Slimkat was the black screen that I get during incoming calls. During an incoming call, just the notification light turns up along with the ringtone, but with a black screen. I need to wait 4-5 seconds before actually seeing on the screen as to who is calling me? I turned to the internet to get a solid solution for this, but to no avail. Do we have a workaround for this? I am using i9300 and I now reverted back to the slimbean 4.3 which is lightning fast when it comes to this issue. Not sure, how such a basic functionality of calling in a phone had this issue in this wonderful ROM.
 
pemell
Old
#2  
pemell's Avatar
Senior Member
Thanks Meter 340
Posts: 941
Join Date: Jan 2012
Location: Gothenburg

 
DONATE TO ME
Check the bug report instructions at our website and provide a proper bug report.

Thanks
__________________________________________________

Team SlimRoms

Follow me:
__________________________________________________
 
Shonilchi
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Quote:
Originally Posted by pemell View Post
Check the bug report instructions at our website and provide a proper bug report.

Thanks

In the weekly build of 5.2 just released, there is an item for i9300 which says:

T0lte/I9300: Default to interactive

Does it mean the resolution to the above-mentioned issue?
 
Shonilchi
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Quote:
Originally Posted by Shonilchi View Post
In the weekly build of 5.2 just released, there is an item for i9300 which says:

T0lte/I9300: Default to interactive

Does it mean the resolution to the above-mentioned issue?
I have read that 'Interactive' mode of the kernel settings would not result in this delay of the 'black screen issue' during incoming calls. This setting would basically prevent the phone from going into deep sleep which would reduce the lag in this issue (please correct me if wrong)
 
Shonilchi
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Quote:
Originally Posted by Shonilchi View Post
I have read that 'Interactive' mode of the kernel settings would not result in this delay of the 'black screen issue' during incoming calls. This setting would basically prevent the phone from going into deep sleep which would reduce the lag in this issue (please correct me if wrong)
I also tried out the 'Interactive' mode in the Yank555 kernel, but the delay of 4-5 seconds while incoming call remains.
 
Philomena
Old
#6  
Philomena's Avatar
Senior Member
Thanks Meter 1178
Posts: 3,885
Join Date: Mar 2013
Location: Bacolod
Post a proper bug report he said, stop imposing your reports here

Sent from my SAMSUNG-SGH-I747
 
 
 
 
Shonilchi
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Quote:
Originally Posted by Philomena View Post
Post a proper bug report he said, stop imposing your reports here

Sent from my SAMSUNG-SGH-I747
As I am doing that parallelly, I am just mentioning the other possible workarounds which I have tried, so that other users would be aware.
The Following User Says Thank You to Shonilchi For This Useful Post: [ Click to Expand ]
 
Shonilchi
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Oct 2013
Thumbs up Resolved?

Quote:
Originally Posted by Shonilchi View Post
As I am doing that parallelly, I am just mentioning the other possible workarounds which I have tried, so that other users would be aware.
OK guys, this issue seems to have resolved in the latest weekly 5.9. Thanks Slim Team.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes