FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] [Plz Help] Bricked xperia c while flashing boot logo zip

28th June 2014, 01:30 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Dear devs.
I hope i'll not be disappointed on xda.
My issue is that i've flashed a zip which claims to be a boot logo changer using pure cwm. Soon after that everything stops working. Only red led notification is showing after connecting charger or to pc. I've posted this thread after researching every possible fix but no one z working. My pc also recgnize my xperia c as unidentified device. Plz help and reply asap if you've a fix. Once again i'd like to tell that i've tried every possible fix without any sucess. Thanks in advance.
 
 
28th June 2014, 11:20 AM |#2  
lostangeles's Avatar
Member
Thanks Meter: 8
 
More
Omg...i dont understand why do u guys need to change the boot logo? To see something else when powering it on once a week? Im sorry, but its not clever.
28th June 2014, 11:25 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Flash stock rom with pc

Sent from my NOTE III SM-N9005 using XDA Premium 4 mobile app
28th June 2014, 12:17 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by lostangeles

Omg...i dont understand why do u guys need to change the boot logo? To see something else when powering it on once a week? Im sorry, but its not clever.

I was just looking for some modification, i didn't realized that i'll end up having na dead android
28th June 2014, 12:22 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by zishu

Flash stock rom with pc

Sent from my NOTE III SM-N9005 using XDA Premium 4 mobile app

I've tried flashing stock tft from Wmshua toll however it only detects my xperia c in odin mode, not in flash mode.
Sony SUS not regognizing my handset. I've tried every possible hardware key combination without any sucess.

I think it's time to get going to a Xperia service centre

Btw thanks for your reply.
29th June 2014, 04:39 AM |#6  
garva1's Avatar
Member
Flag Alwar
Thanks Meter: 9
 
Donate to Me
More
Quote:
Originally Posted by abhaykush

Dear devs.
I hope i'll not be disappointed on xda.
My issue is that i've flashed a zip which claims to be a boot logo changer using pure cwm. Soon after that everything stops working. Only red led notification is showing after connecting charger or to pc. I've posted this thread after researching every possible fix but no one z working. My pc also recgnize my xperia c as unidentified device. Plz help and reply asap if you've a fix. Once again i'd like to tell that i've tried every possible fix without any sucess. Thanks in advance.

According to me you lost your phone and it will not run without a new motherboard, If there is a fix for this issue then let me know.
30th June 2014, 12:37 AM |#7  
masterismos's Avatar
Senior Member
Flag Nafpaktos
Thanks Meter: 206
 
Donate to Me
More
Since is not a removeable battery try this. When the Sony service asks for pressing the down volume button do this. Keep pressing power+up volume button and when the screen goes totally black press the down button before vibrates. Check your pc if is installing smth new. Do it this a few times untill the drivers installs.

Sent from my C2305 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes