Post Reply

[ROM][Custom][Privacy Guard][Leds][UB LB] D5503_14.4.A.0.108_latest

OP munjeni

10th February 2015, 05:34 PM   |  #411  
Member
Thanks Meter: 8
 
76 posts
Join Date:Joined: Jun 2009
Thumbs up Best rom, tiny issue
Hi all!

Still a very happy user of this ROM over here. I currently have a 55 day uptime and had even an even longer uptime before my last reboot so the last three to four months or so I have only restarted my phone once. Amazingly stable ROM munjeni!

Anyways, I have had a minor issue with Firefox for Android. When I switch internet connection in either direction between wifi and the mobile network, Firefox is usually unable to load pages until I restart it. I suspected an issue with DNS and used the app "Override DNS" to set it to always use OpenDNS server, which seems to solve the issue.

Has anyone else experienced a similar issue with Firefox on this ROM or perhaps the stock Sony ROM which it is based on?
The Following User Says Thank You to korpenkraxar For This Useful Post: [ View ]
Today, 04:23 PM   |  #412  
Member
Nürnberg
Thanks Meter: 32
 
67 posts
Join Date:Joined: Sep 2013
More
Wi-Fi Hotspot not working
Hello,

first I want to thank @munjeni for this great rom (again)!
I'm using it now since it came out, and although I normally do like to "ROM-surf", I stuck with this one because it's simply good, just working as intended.

But there's one small problem: When I try to use my phone as a WiFi-Hotspot, other devices cannot connect, no matter whether I have security (wpa2) enabled or not. The MAC address of the connecting device is shown in the wifi hotspot settings, with a line reading "sending IP adress" (or similar, I'm on a german handset) underneath, but it stays this way and the connecting device stops with the status "IP address gets received" (or similar).

Also I tried it with USB debugging enabled and disabled, without any changes.

I have uploaded the (shortened) logcat, in case that should help. I guess the lines
Code:
E/WifiStateMachine( 3431): Error! unhandled message{ when=-2ms what=147498 obj=Device: 
E/WifiStateMachine( 3431):  deviceAddress: 18:00:2d:f6:98:e9
E/WifiStateMachine( 3431):  primary type: null
E/WifiStateMachine( 3431):  secondary type: null
E/WifiStateMachine( 3431):  wps: 0
E/WifiStateMachine( 3431):  grpcapab: 0
E/WifiStateMachine( 3431):  devcapab: 0
E/WifiStateMachine( 3431):  status: 4
E/WifiStateMachine( 3431):  wfdInfo: null target=com.android.internal.util.StateMachine$SmHandler }
point to the problem, but I do not understand enough to make sense of it.

Maybe someone has a clue what's wrong? Are others experiencing the same problems?
Attached Files
File Type: log WiFi-Hotspot-LogCat.log - [Click for QR Code] (3.0 KB, 0 views)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes