Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,793 Members 40,839 Now Online
XDA Developers Android and Mobile Development Forum

Camera improvements in 4.4.4

Tip us?
 
masi0
Old
#1  
masi0's Avatar
Senior Member - OP
Thanks Meter 31
Posts: 758
Join Date: Jan 2008
Location: Warsaw
Default Camera improvements in 4.4.4

All, are the any improvements in 4.4.4 prior to previous version?
Can you share some images?
 
codified
Old
#2  
Member
Thanks Meter 27
Posts: 78
Join Date: Jun 2013
http://forum.xda-developers.com/show...796580&page=12
 
mr mystery
Old
#3  
mr mystery's Avatar
Senior Member
Thanks Meter 100
Posts: 1,042
Join Date: Nov 2010
Location: East York
Quote:
Originally Posted by codified View Post
Op asked about camera improvements and you post a link to bugs thread? Not sure I see the relation. To the Op I haven't noticed any improvements over 4.4.2 but they're apparently are some from what I remember of the Sony change log.
 
Iruwen
Old
#4  
Senior Member
Thanks Meter 54
Posts: 196
Join Date: Dec 2012
People mentioned that the startup lag was fixed and that auto mode is less noisy.
 
masi0
Old
#5  
masi0's Avatar
Senior Member - OP
Thanks Meter 31
Posts: 758
Join Date: Jan 2008
Location: Warsaw
Quote:
Originally Posted by Iruwen View Post
People mentioned that the startup lag was fixed and that auto mode is less noisy.
wish to see some comparison
 
drakexpl
Old
#6  
Senior Member
Thanks Meter 115
Posts: 615
Join Date: Mar 2011
Startup lag is here when phone is hot

Wysłane z mojego D5503 przy użyciu Tapatalka
 
fridlack
Old
#7  
fridlack's Avatar
Senior Member
Thanks Meter 85
Posts: 641
Join Date: May 2009
Location: Gava, Barcelona
Quote:
Originally Posted by drakexpl View Post
Startup lag is here when phone is hot

Wysłane z mojego D5503 przy użyciu Tapatalka
For me starup lag is gone, did you install 4k mod?

Enviado desde mi D5503 mediante Tapatalk
 
manjeet15
Old
#8  
manjeet15's Avatar
Senior Member
Thanks Meter 35
Posts: 106
Join Date: Nov 2010
Location: New Delhi

 
DONATE TO ME
for me startup lag is gone.. & flash bleed is not there..

every pic i clicked with flash on in superior auto is without any flash bleed.. i dont know how no one is mentioning about this in any forum post.. or is it only me who now got flash bleed issue solved???
 
drakexpl
Old
#9  
Senior Member
Thanks Meter 115
Posts: 615
Join Date: Mar 2011
Quote:
Originally Posted by fridlack View Post
For me starup lag is gone, did you install 4k mod?

Enviado desde mi D5503 mediante Tapatalk
yup i did, but after playing 10 minutes with dinosaurs n horror mod, camera starts to get laggy throttling kicking in probably.
 
fridlack
Old
#10  
fridlack's Avatar
Senior Member
Thanks Meter 85
Posts: 641
Join Date: May 2009
Location: Gava, Barcelona
Quote:
Originally Posted by drakexpl View Post
yup i did, but after playing 10 minutes with dinosaurs n horror mod, camera starts to get laggy throttling kicking in probably.
The problem is the 4k Slowmotion mod, it brings startup lag back to 4.4.4

If you removes the mod lags desapears, at least for me

Regards

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes