Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera improvements in 4.4.4

OP masi0

11th July 2014, 06:41 PM   |  #11  
Senior Member
Thanks Meter: 61
 
500 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by fridlack

The problem is the 4k Slowmotion mod, it brings startup lag back to 4.4.4

If you removes the mod lags desapears, at least for me

Regards

how do u remove this?
11th July 2014, 07:14 PM   |  #12  
fridlack's Avatar
Senior Member
Flag Gava, Barcelona
Thanks Meter: 95
 
663 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by norazi

how do u remove this?

Re installing full ftf ROM or restoring a nandroid

Regards
12th July 2014, 07:32 AM   |  #13  
Senior Member
Thanks Meter: 363
 
1,304 posts
Join Date:Joined: Apr 2011
The 4k port currently is using the apk and lib files from 4.4.2. If you flash it over 4.4.4 rom though the camera will work but you will bring back all the old problem. We will need to wait the 4k port project update to 4.4.4 ver.

The stock 4.4.4 camera should be more stable(no more FC or camera not available), consume lesser power to partly solve the over-hearing problem and the photo quality is a bit improved as reported(lesser noise).
The Following User Says Thank You to TheEndHK For This Useful Post: [ View ]
12th July 2014, 04:18 PM   |  #14  
mosespl's Avatar
Senior Member
Flag Wrocław
Thanks Meter: 156
 
492 posts
Join Date:Joined: Mar 2012
More
In my case (stock 4.4.4+newroot legavy method) from time to time my camera freezes after take a shot or after shot go to album and go back to camera and black screen for 2-3s but as i mentioned from time to time not always. I had 3 times after shot sign that my camera is unavaible and i must restart app and there is no photo must do photo again
12th July 2014, 04:50 PM   |  #15  
Senior Member
Thanks Meter: 80
 
707 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by mosespl

In my case (stock 4.4.4+newroot legavy method) from time to time my camera freezes after take a shot or after shot go to album and go back to camera and black screen for 2-3s but as i mentioned from time to time not always. I had 3 times after shot sign that my camera is unavaible and i must restart app and there is no photo must do photo again

I am afraid that is an hardware bug common to all z1c. Pretty rare but you must restart the phone, otherwise you'll have this black screen always with no possibility to record the picture.
12th July 2014, 05:41 PM   |  #16  
mosespl's Avatar
Senior Member
Flag Wrocław
Thanks Meter: 156
 
492 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Sichroteph

I am afraid that is an hardware bug common to all z1c. Pretty rare but you must restart the phone, otherwise you'll have this black screen always with no possibility to record the picture.

I dont restart my phone just wait and next photo is good and in case this sign about camera click back button and start app again and its ok. Today i had both situation
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes