FORUMS

[Q] Bootloop after editing built.prop [SOLVED]

8 posts
Thanks Meter: 0
 
By joely, Junior Member on 7th July 2014, 11:44 AM
Post Reply Subscribe to Thread Email Thread
Dear all, I Need Your help!

Xperia Z1 Compact, rooted with EasyRootTool
Stock Rom 4.4.2
Stock Recovery+Bootloader (LOCKED)

USB Debugging UNCHECKED

I edited my built.prop (made changes to "Samsung" to try to get gear fit-Apps working)

After a restart I am now stuck in boot-loop:
only see the Sony-logo (xperia-logo does not appear)

This is what I tried without success:
- boot into recovery (did not work because it is stock+locked?)
- connect the phone via ADB, Sony Flashtool, Odin (was not able to get a connection)

Do You have any idea what I could do now?

Thanks, Joe


Problem solved.
Maybe there would have been a better way, but I finally could flash the stock Rom via Flashtool.
Last edited by joely; 7th July 2014 at 02:05 PM. Reason: Problem saved
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes