Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Jolla Tablet Announced: The Second Sailfish OS Device

A little over a year ago, Jolla released its first smartphone with the brand new Jolla … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera issue 4.4.4. . 108

OP JustFedez

22nd August 2014, 05:58 PM   |  #1  
JustFedez's Avatar
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2013
Hi to everyone!
When i open the camera app it takes long time to open it and sometimes when i click the button to do a photo it freeze the app. This issues can be fixed? thanks for the help sorry but i don't speak english very well
22nd August 2014, 06:13 PM   |  #2  
Senior Member
Thanks Meter: 136
 
905 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by JustFedez

Hi to everyone!
When i open the camera app it takes long time to open it and sometimes when i click the button to do a photo it freeze the app. This issues can be fixed? thanks for the help sorry but i don't speak english very well

Sadly i have same problem and some times i get camera not available .I am using 4k and slowmo fix.I wonder if thats the case
24th August 2014, 12:33 PM   |  #3  
skycamefalling's Avatar
Senior Member
Flag Austria
Thanks Meter: 27
 
1,118 posts
Join Date:Joined: Dec 2008
More
No, it's not a problem with the mods you're using. I have the same issues with the standard firmware without any mods applied.
Hoping for an update soon to fix these issues.
24th August 2014, 03:45 PM   |  #4  
Senior Member
Thanks Meter: 93
 
396 posts
Join Date:Joined: Dec 2012
Don't update to .108 but wipe the system and flash it from scratch.
25th August 2014, 07:04 PM   |  #5  
Senior Member
Thanks Meter: 136
 
905 posts
Join Date:Joined: Jun 2011
More
Try removing sd card and see.My problems went away (delay,stuck etc) after replacing sd card (64g sandisk ultra) back to a g.skill 32g works like charm.
26th August 2014, 12:23 AM   |  #6  
aigaming's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 233
 
941 posts
Join Date:Joined: Oct 2011
More
That is normal,since kitkat we all have problem's with camera,there is memory problem i hope sony will fix this soon...
26th August 2014, 03:02 PM   |  #7  
Senior Member
Thanks Meter: 20
 
197 posts
Join Date:Joined: Dec 2010
More
Hadn't any problem with mine so far, also upgraded to .108 via OTA.
27th August 2014, 02:25 PM   |  #8  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2011
Lightbulb FIX FOR SONY XPERIA Z1C camera issue
Quote:
Originally Posted by JustFedez

Hi to everyone!
When i open the camera app it takes long time to open it and sometimes when i click the button to do a photo it freeze the app. This issues can be fixed? thanks for the help sorry but i don't speak english very well

I have been able to fix this issue on two Z1C phones using the following steps:
  • Reboot into safe mode
  • Clear Data and Cache for all camera apps and services
  • Turn off "Touch anywhere to capture" in camera settings
  • Uninstall SnapChat
  • Uninstall Skype
  • Reboot and voila!

Various reports online suggested that Skype and Snapchat are causing the Z1C issues, combined with the Touch Anywhere to capture feature.

This should fix your problems - although Sony still have to actually fix the firmware so that you don't have to do that
27th August 2014, 06:08 PM   |  #9  
JustFedez's Avatar
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2013
Doesn't work for me but its a problem of the camera somethimes i do photos with the Google camera and somethimes after i take the foto it freeze the app for 10 second or forever

Inviato dal mio D5503
Last edited by JustFedez; 27th August 2014 at 06:19 PM.
6th September 2014, 04:35 AM   |  #10  
Member
Thanks Meter: 2
 
40 posts
Join Date:Joined: Jun 2010
the initial press from a fresh bootup is slow to open the camera app.
Afterwards its super quick.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes