FORUMS

CM install gone wrong

37 posts
Thanks Meter: 2
 
By fred65, Member on 14th August 2014, 04:17 AM
Post Reply Subscribe to Thread Email Thread
Hi guys...

The problem:
No display output at all, even during boot. Just a blank (off) screen. LED seems OK, and I can browse the files on my computer (I think it's still booting OK, just no display)

The cause:
Flashed a (dodgy?) CM11 zip. I believe I flashed the Z1 instead of the Z1C version .

What I've done:
Previously, I rooted it, installed CWM (dual recovery) with fast boot.

What I've tried:
ADB devices: shows it as offline?
If I CAN boot into CWM, I can't see any display so that doesn't help me much
Sony Companion software can't see the device (maybe because it's not a Sony ROM?)

Any thoughts? Sorry - I've searched but usually you can at least see or use the screen!
Last edited by fred65; 14th August 2014 at 07:10 AM. Reason: Removed [Q] from title
 
 
14th August 2014, 04:22 AM |#2  
OP Member
Flag Melbourne
Thanks Meter: 2
 
More
Just realised I can get into fastboot (blue LED). Will try to update the zip via that once I D/L the fastboot driver.
14th August 2014, 06:33 AM |#3  
XperienceD's Avatar
Senior Member
Flag Here =)
Thanks Meter: 2,507
 
More
People who prefix thread titles with [Q] then post in General instead of Q&A usually haven't fully read instructions. Extract the kernel from the zip and flash it using fastboot.
The Following User Says Thank You to XperienceD For This Useful Post: [ View ]
14th August 2014, 07:11 AM |#4  
OP Member
Flag Melbourne
Thanks Meter: 2
 
More
Quote:
Originally Posted by XperienceD

People who prefix thread titles with [Q] then post in General instead of Q&A usually haven't fully read instructions. Extract the kernel from the zip and flash it using fastboot.

Thanks, I found some good instructions here as well:
http://wiki.cyanogenmod.org/w/Install_CM_for_urushi

Feel free to move this to the correct forum, I've removed the [Q] from the title.
14th August 2014, 09:35 AM |#5  
Rekoil's Avatar
Senior Member
Flag Göteborg
Thanks Meter: 479
 
More
Quote:
Originally Posted by fred65

Thanks, I found some good instructions here as well:
http://wiki.cyanogenmod.org/w/Install_CM_for_urushi

Feel free to move this to the correct forum, I've removed the [Q] from the title.

Or how about just sticking to the instructions for your phone?
http://wiki.cyanogenmod.org/w/Install_CM_for_amami
The Following 2 Users Say Thank You to Rekoil For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes