Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Note 3 Camera Mod Brings You Multi DPI

This mod for the Note 3 (SM-N9005) camera will give you multi DPI support as well as lift the … more

Titanium Backup 7.0.0 APK

This latest version of Titanium Backup can now store backups on any DocumentsProvider on Lollipop, and can now … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone with a working CM11 on Z1c ?

OP nico1375

9th July 2014, 05:48 PM   |  #1  
nico1375's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 9
 
229 posts
Join Date:Joined: Mar 2008
Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.
9th July 2014, 06:03 PM   |  #2  
OmarEinea's Avatar
Recognized Developer
Flag Sharjah, UAE
Thanks Meter: 4,176
 
1,656 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by nico1375

Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.

I think I read some users reports that CyannogenMod M8 isn't working well for amami,
but all older releases were working fine.
9th July 2014, 06:57 PM   |  #3  
JanalTom's Avatar
Senior Member
Thanks Meter: 27
 
172 posts
Join Date:Joined: Jan 2007
Donate to Me
More
Yes, accepted the M8 is not too good ....


Sent from my iPad using Tapatalk HD
9th July 2014, 07:06 PM   |  #4  
Rekoil's Avatar
Senior Member
Flag Göteborg
Thanks Meter: 460
 
1,083 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by nico1375

Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.

After unlocking bootloader you need to wipe data/media, in order to format the internal storage which is wiped in the unlocking procedure. And yeah, go with nightlies for now I'd say. Working fine for me!
The Following User Says Thank You to Rekoil For This Useful Post: [ View ]
9th July 2014, 07:55 PM   |  #5  
nico1375's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 9
 
229 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by Rekoil

After unlocking bootloader you need to wipe data/media, in order to format the internal storage which is wiped in the unlocking procedure. And yeah, go with nightlies for now I'd say. Working fine for me!

I managed to reflash the dual recovery from NUT, start TWRP and repair data partition, it seem to work well now

Thx
10th July 2014, 04:36 AM   |  #6  
Senior Member
Flag Kolkata
Thanks Meter: 223
 
897 posts
Join Date:Joined: Oct 2009
More
This is development section.. You should post it in Q & A section.. @mods please move this thread to correct section..

Sent from my Xperia Z1 Compact (D5503)
Last edited by coolkoushik07; 12th July 2014 at 02:33 PM.
The Following User Says Thank You to coolkoushik07 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes