FORUMS

Top Forum Discussions

Anyone with a working CM11 on Z1c ?

239 posts
Thanks Meter: 9
 
Post Reply Subscribe to Thread Email Thread
Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.
 
 
9th July 2014, 05:03 PM |#2  
OmarEinea's Avatar
Recognized Developer
Flag Sharjah, UAE
Thanks Meter: 5,746
 
Donate to Me
More
Quote:
Originally Posted by nico1375

Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.

I think I read some users reports that CyannogenMod M8 isn't working well for amami,
but all older releases were working fine.
9th July 2014, 05:57 PM |#3  
JanalTom's Avatar
Senior Member
Thanks Meter: 49
 
Donate to Me
More
Yes, accepted the M8 is not too good ....


Sent from my iPad using Tapatalk HD
9th July 2014, 06:06 PM |#4  
Rekoil's Avatar
Senior Member
Flag Göteborg
Thanks Meter: 480
 
More
Quote:
Originally Posted by nico1375

Hello

I unlocked my bootloader with sony provided key and I followed the tutorial here http://wiki.cyanogenmod.org/w/Install_CM_for_amami to install CM11 M8 snapshot.

Since I did everything as stated, I can't figure out why I can't stop a bootloop to happen.

When I tried to reflash I noticed that the wipe of DATA apparently fails because CWM can't mount data.

Previously I used the duallocked recovery hack and I had a stock rom rooted.

Could it be because I flashed a 4.4.3 gapps file and cm11 M8 is 4.4.4 ??

Anyway, apart from reflashing a stock rom, what can I do ??

Thanks for answers
Nico.

After unlocking bootloader you need to wipe data/media, in order to format the internal storage which is wiped in the unlocking procedure. And yeah, go with nightlies for now I'd say. Working fine for me!
The Following User Says Thank You to Rekoil For This Useful Post: [ View ]
9th July 2014, 06:55 PM |#5  
nico1375's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 9
 
More
Quote:
Originally Posted by Rekoil

After unlocking bootloader you need to wipe data/media, in order to format the internal storage which is wiped in the unlocking procedure. And yeah, go with nightlies for now I'd say. Working fine for me!

I managed to reflash the dual recovery from NUT, start TWRP and repair data partition, it seem to work well now

Thx
10th July 2014, 03:36 AM |#6  
Senior Member
Flag Kolkata
Thanks Meter: 253
 
More
This is development section.. You should post it in Q & A section.. @mods please move this thread to correct section..

Sent from my Xperia Z1 Compact (D5503)
Last edited by coolkoushik07; 12th July 2014 at 01:33 PM.
The Following User Says Thank You to coolkoushik07 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes