Post Reply

Question [Q] Lost DualRecovery after Busybox install

OP schnitzelpete

7th September 2014, 10:02 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Mar 2014
More
hi folks,

i recently installed KitSlim and had a DualRecovery everything was working fine,
but today i installed BusyBox and now my DualRecovery seems gone.
I'm not able to get into the Recovery at boot anymore.

did i miss something important?

is there a way to get the DualRecovery back without flashing back to stock and redo all the stuff?
7th September 2014, 11:13 PM   |  #2  
Didgesteve's Avatar
Senior Member
Flag Truro
Thanks Meter: 381
 
505 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by schnitzelpete

hi folks,

i recently installed KitSlim and had a DualRecovery everything was working fine,
but today i installed BusyBox and now my DualRecovery seems gone.
I'm not able to get into the Recovery at boot anymore.

did i miss something important?

is there a way to get the DualRecovery back without flashing back to stock and redo all the stuff?

If you try and flash recovery on top of KitSlim it will go into a bootloop. Have you checked that you still have root? possibly re-installing root might make a difference, but I doubt it.
I suspect that you will have to start again with a stock rom, but at least there is easyroot to help now.
The Following User Says Thank You to Didgesteve For This Useful Post: [ View ]
8th September 2014, 07:34 AM   |  #3  
zxz0O0's Avatar
Senior Member
Thanks Meter: 1,319
 
897 posts
Join Date:Joined: Apr 2011
Donate to Me
More
You installed an unsupported busybox version. See known issues: http://forum.xda-developers.com/show...21&postcount=2
The Following User Says Thank You to zxz0O0 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank