Post Reply

[Q] Can't boot to recovery or gain /system access?

OP magus57

4th July 2014, 10:29 PM   |  #1  
OP Senior Member
Flag Chicago
Thanks Meter: 12
 
278 posts
Join Date:Joined: Oct 2010
More
I have no idea what I'm doing wrong here. Started with a completely stock/unbranded phone, EasyRoot v8 and backup TA, unlocked the bootloader through Sony, installed the .108 unbranded UK FTF, verified that bootloader was still unlocked, EasyRoot v8 again and installed dual recovery 132 and managed to have it boot into TWRP on that first instance and installed SuperSu 2.01...and I haven't been able to get into recovery since. I've tried through an Xposed power menu mod, through the NDR Utilities bundled with the dual recovery, and through ADB - and they all just go through the standard boot process instead, never giving me the purple light either. I tried re-flashing the dual recovery as well, no dice.

I haven't tried a custom kernel other than DoomKernel, which gets the phone stuck at boot (seems incompatible with .108); I don't want to deal with re-flashing the FTF and setting my phone up all over again if the kernel fails to boot again.


And another issue I'm having - I can't get access to /system to do stuff like remove/replace system apps. Everything root that involves system-related stuff seems to install fine and doesn't throw errors, but any file explorer I've tried isn't able to do anything with system files.


Is this something to do with the .108 update, or am I doing something wrong? I've searched and read all over and can't seem to find what I'm doing wrong.


EDIT: And I just tried installing AdAway hosts and wasn't able to. Interesting how I have root like half-working...
Last edited by magus57; 5th July 2014 at 04:32 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank