Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No NFC icon on 4.3

OP amnher

19th August 2014, 02:23 AM   |  #1  
amnher's Avatar
OP Senior Member
Flag Taguig
Thanks Meter: 218
 
1,425 posts
Join Date:Joined: Sep 2011
More
I noticed that most of the 4.3 ftf here have no NFC icon when turned on. Is there a way to enable it?
19th August 2014, 08:41 AM   |  #2  
zxz0O0's Avatar
Senior Member
Thanks Meter: 1,438
 
924 posts
Join Date:Joined: Apr 2011
Donate to Me
More
It depends on the firmware (like 4G / LTE icon).

To enable it, you need root and edit the file /system/etc/customization/settings/config.prop and set
Code:
ro.nfc.icon.enable=true
The Following User Says Thank You to zxz0O0 For This Useful Post: [ View ]
19th August 2014, 02:00 PM   |  #3  
amnher's Avatar
OP Senior Member
Flag Taguig
Thanks Meter: 218
 
1,425 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by zxz0O0

It depends on the firmware (like 4G / LTE icon).

To enable it, you need root and edit the file /system/etc/customization/settings/config.prop and set

Code:
ro.nfc.icon.enable=true

but does this no NFC icon apply to all 4.3?
19th August 2014, 03:02 PM   |  #4  
zxz0O0's Avatar
Senior Member
Thanks Meter: 1,438
 
924 posts
Join Date:Joined: Apr 2011
Donate to Me
More
It depends on the firmware/carrier/customization, some 4.3 firmwares have it, some have it disabled.
19th August 2014, 04:49 PM   |  #5  
amnher's Avatar
OP Senior Member
Flag Taguig
Thanks Meter: 218
 
1,425 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by zxz0O0

It depends on the firmware/carrier/customization, some 4.3 firmwares have it, some have it disabled.

do you have any idea which generic version has an icon like that enabled?
21st August 2014, 04:36 PM   |  #6  
Junior Member
Flag Mexico
Thanks Meter: 2
 
18 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by zxz0O0

It depends on the firmware (like 4G / LTE icon).

To enable it, you need root and edit the file /system/etc/customization/settings/config.prop and set

Code:
ro.nfc.icon.enable=true

i add this on 4.4.4 and works!! (worked!!!(?))


thanks!!


sorry for my bad english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes