FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

[Q]Alarm + Earphone = Bug?

21st August 2014, 01:12 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hello,

It seems that I have a bug or something I don't manage to set.

When I plug my earphone, smart connect launch walkman ("home listning" as I don't have microphone on my earphone), and everything is great.
But if the alarm have to ring, it ring in the earphone (I want that ) but it ring on the phone speaker too.

-- edit --

New try : I disable Smart Connect and don't launch walkman , plug my earphone and wait for the alarm. It ring in the earphone and on the phone speaker

-- end edit

I'm in 14.4.A.0.108, try to repair the phone with PC Companion and nothing work (the bug is present since I have the phone in earlier system version). I did all my test with a rooted phone but bootlocked.

Am I the only one with this issue? Is it a bug or a bad setting?

Ty for your answers
Last edited by lezius; 21st August 2014 at 01:25 PM.
 
 
22nd August 2014, 07:55 PM |#2  
Gjole86's Avatar
Senior Member
Thanks Meter: 87
 
More
the alarms are supposed to ring on all speakers at all times, so no, don't say its bug. its working as it should be.
23rd August 2014, 12:08 AM |#3  
Senior Member
Thanks Meter: 96
 
More
I agree, I'd consider it broken if it only used the headphones. There could be an option of course, but since (or of) there's none, this is expected behaviour.
25th August 2014, 09:06 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Gjole86

the alarms are supposed to ring on all speakers at all times, so no, don't say its bug. its working as it should be.

Quote:
Originally Posted by Iruwen

I agree, I'd consider it broken if it only used the headphones. There could be an option of course, but since (or of) there's none, this is expected behaviour.

I think it's not the expected behavior as if I put headphones, it's to avoid bothering other people (for example in train, in public place or at home).
25th August 2014, 09:19 AM |#5  
Gjole86's Avatar
Senior Member
Thanks Meter: 87
 
More
alright, what if u are home listening music, fall asleep, headphones fall off your ears and you miss the alarm because it played on headphones only.

its working as it should.
The Following User Says Thank You to Gjole86 For This Useful Post: [ View ]
25th August 2014, 09:46 AM |#6  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Gjole86

alright, what if u are home listening music, fall asleep, headphones fall off your ears and you miss the alarm because it played on headphones only.

its working as it should.

It's the headphones who doesn't work as it should if they fall

I sleep every day in train with headphones and they don't move but every day when it ring I bother other people in train... Don't work as it should.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes