Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] dead after tried unbrick method sbl1.img 2- aboot.img 3- rpm.img 4- tz.img

OP xMutant

18th July 2014, 06:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2010
bad flash on my ls980 resulted in "bulk mode"
WHEN booting it shows only LG logo with secure booting error.
so I used the rebuilding or replacing partition method here http://forum.xda-developers.com/show....php?t=2582142
and now the unit won't do anything with any combination of butttons, cable inserts, different cords. left connected overnight.
Now NO BLINK, No logo, no backlight, MUERTO, ded, finito.
it was recognized by Win7 as Qualcomm HSUSB_BULK and now it says "unable to find driver."
Please help?
(i downloaded the proper files for the ls980 before using ubuntu to command them to the phone.)
1st November 2014, 11:04 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
similarly dead, LG G2 at this time
Quote:
Originally Posted by xMutant

bad flash on my ls980 resulted in "bulk mode"
WHEN booting it shows only LG logo with secure booting error.
so I used the rebuilding or replacing partition method here http://forum.xda-developers.com/show....php?t=2582142
and now the unit won't do anything with any combination of butttons, cable inserts, different cords. left connected overnight.
Now NO BLINK, No logo, no backlight, MUERTO, ded, finito.
it was recognized by Win7 as Qualcomm HSUSB_BULK and now it says "unable to find driver."
Please help?
(i downloaded the proper files for the ls980 before using ubuntu to command them to the phone.)

--
Any better situation at the moment?
I had D802 stock ROM rooted with IOROOT. After recent OTA update followed by automatic boot, it similarly showed only LG logo with secure booting error. No recovery or download mode possible. Then I followed those same http://forum.xda-developers.com/showthread.php?t=2582142"]steps as you and with very same results: phone does not "do anything with any combination of butttons, cable inserts, different cords. left connected overnight".

All ideas are welcome.
Thanks in advance.
3rd November 2014, 04:34 PM   |  #3  
fbarcenas's Avatar
Senior Member
Flag Zapopan, Jalisco, Mexico
Thanks Meter: 67
 
254 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by xMutant

bad flash on my ls980 resulted in "bulk mode"
WHEN booting it shows only LG logo with secure booting error.
so I used the rebuilding or replacing partition method here http://forum.xda-developers.com/show....php?t=2582142
and now the unit won't do anything with any combination of butttons, cable inserts, different cords. left connected overnight.
Now NO BLINK, No logo, no backlight, MUERTO, ded, finito.
it was recognized by Win7 as Qualcomm HSUSB_BULK and now it says "unable to find driver."
Please help?
(i downloaded the proper files for the ls980 before using ubuntu to command them to the phone.)

Are you able to at least get into fastboot mode by holding down the VOL- button while plugging in the USB CABLE?
If you run a ADB DEVICES, you should see a device listed, it might say UNKNOWN, but that's ok.
4th November 2014, 02:22 AM   |  #4  
Member
Thanks Meter: 7
 
54 posts
Join Date:Joined: Jun 2010
I was in the same position as you and unfortunately I had to send my phone in to have the logic board replaced, they couldn't even JTAG it. I used this service, although it took a while.
10th December 2014, 10:25 PM   |  #5  
ounila's Avatar
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Dec 2010
More
Unhappy Bad end.
Following instructions described on http://forum.xda-developers.com/show....php?t=2582142 (dd aboot, sbl1; tz; rpm) the phone , now; goes to DARKNESS, no light; no sound; no mode; except QDloader connection on port33.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes