Post Reply

[Q] Cannot TOT to ZVC, No Sound or Video Playback after any tot

OP famicone

4th September 2014, 07:22 AM   |  #1  
famicone's Avatar
OP Junior Member
Flag Phoenix
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2009
More
Hello all, long time member here, first time posting for help.

I have a lovely ls980 that I have tried everything to get to work correctly to no avail.

I am able to use the LGFlashtool with any TOT up to ZVA and my device boots, however when it boots I have no sound, even when I plug in headphones still no sound. Also no video playback or camcorder functionality. This happens when I tot to ZV7, ZV8, or ZVA.

(I read that the no sound, no video playback issue has to do with the kernel and to flash furnace to resolve it, which I have tried to do multiple times after tot'ing to ZV7, ZV8 or ZVA, rooting, adding TWRP and flashing Furnace Kernel but still no video or sound...)

When I attempt to TOT using the ZVC.tot my ls980 does not get past the second LG boot screen.

I have tried to TOT to ZVA, which allows my device to boot, (still with no sound or video playback) then take the ZVC OTA.

When I do this the OTA seems to update properly, my device reboots a couple times and then goes to "optimizing apps" makes it through that but then hangs on "starting apps" and just sits there forever. I have let it sit at "starting apps" for 24 hours and the device does not complete its boot.

I have followed the steps on nearly every "back to stock" thread I can find and downloaded the TOT files, compared the MD5 to make sure I had a proper download and still this little bugger will not let me boot into KK.

Am I missing something? Please let me know if you need any more information from me I will be more than happy to supply it. My apologies if this is something novice that I missed and I clogged up the boards with a duplicate post.

To summarize, I am looking for some help getting my Sprint G2 to be updated to Kit Kat and have sound/video playback.

Thanks!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint G2 Q&A, Help & Troubleshooting by ThreadRank