Google Updates Play Games, Wallet, Docs, Sheets, Slides, Drive, Google+, and Camera

While we haven’t really had much in the way of … more

Google Execs Talk to Ars About Android 5.0 Lollipop

Android 5.0 Lollipop is right around the corner, and it’s expected to hit AOSP … more

UX Design in Apps and ROMs w/ Kevin Bruckert – BABBQ2014

This year’s Big Android BBQ has come and gone. While the whole event was … more

Bring Material Design Goodness to Your App with Support Library

At Google I/O 2014, the next iteration of Android was announced and … more
Post Reply

ODIN not delivering recovery

OP redmanjoey

26th July 2014, 06:34 AM   |  #1  
OP Member
Hoboken
Thanks Meter: 6
 
52 posts
Join Date:Joined: Apr 2014
I bought a new S5 after totaling my old one, and I am trying to get it rooted. I flash the latest recoveries from TWRP and PHILZ, odin says reset and pass, but it doesn't register on my phone. My knox is still 0x0. I just updated to NE5 so I think that may be the problem. Any solutions?
26th July 2014, 12:36 PM   |  #2  
jdsingle76's Avatar
Recognized Contributor
Flag Nashville, TN
Thanks Meter: 2,827
 
2,744 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by redmanjoey

I bought a new S5 after totaling my old one, and I am trying to get it rooted. I flash the latest recoveries from TWRP and PHILZ, odin says reset and pass, but it doesn't register on my phone. My knox is still 0x0. I just updated to NE5 so I think that may be the problem. Any solutions?

Odin is very finicky. Try changing usb cables and changing ports. That should, and normally does, fix the issue. Good luck.

Sent from my SM-G900P using XDA Free mobile app
26th July 2014, 01:59 PM   |  #3  
OP Member
Hoboken
Thanks Meter: 6
 
52 posts
Join Date:Joined: Apr 2014
Ok, I tried that. Still nothing. Used 2 and 3.0. Disabled anti virus too. Any other ideas? Thanks for the advice though!
26th July 2014, 05:30 PM   |  #4  
Senior Member
Thanks Meter: 27
 
117 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by redmanjoey

Ok, I tried that. Still nothing. Used 2 and 3.0. Disabled anti virus too. Any other ideas? Thanks for the advice though!

Which odin version are you using? 3.07 or 3.09 that could be a problem too. I know when I was updating my modem to ne5 I couldn't use 3.07 because it wouldn't update I had to use 3.09 for it to work. It could be the same problem your having too. Just saying

Sent from my SM-G900P using XDA Free mobile app
27th July 2014, 07:25 AM   |  #5  
OP Member
Hoboken
Thanks Meter: 6
 
52 posts
Join Date:Joined: Apr 2014
[QUOTE=zune70;54415424]Which odin version are you using? 3.07 or 3.09 that could be a problem too. I know when I was updating my modem to ne5 I couldn't use 3.07 because it wouldn't update I had to use 3.09 for it to work. It could be the same problem your having too. Just saying

Sent from my SM-G900P using XDA Free mobile app

I tried using all the versions still no luck. I even tried using it on Phone rather than PDA and still no luck. Can I just push it through fastboot commands or something?
27th July 2014, 11:45 PM   |  #6  
metalfan78's Avatar
Senior Member
Flag Littleton, CO
Thanks Meter: 1,749
 
3,981 posts
Join Date:Joined: Jan 2010
More
If you are already rooted you can try an app called flashify, it's in the play store. It works pretty good for flashing recoveries.
28th July 2014, 07:05 PM   |  #7  
OP Member
Hoboken
Thanks Meter: 6
 
52 posts
Join Date:Joined: Apr 2014
I'm not rooted, I plan on flashing the recovery so I can install a ROM. Are there any reasons why ODIN would say pass but not give me recovery? I tried 2 computers so I have a feeling it's the phone.
28th July 2014, 10:58 PM   |  #8  
metalfan78's Avatar
Senior Member
Flag Littleton, CO
Thanks Meter: 1,749
 
3,981 posts
Join Date:Joined: Jan 2010
More
I don't know, I've never had a problem with Odin.
28th July 2014, 11:04 PM   |  #9  
Junior Member
Thanks Meter: 12
 
21 posts
Join Date:Joined: Jul 2014
Try rooting with kingo (kingoapp.com)

Sent from my GT-S7275R using XDA Free mobile app
29th July 2014, 01:11 AM   |  #10  
metalfan78's Avatar
Senior Member
Flag Littleton, CO
Thanks Meter: 1,749
 
3,981 posts
Join Date:Joined: Jan 2010
More
Have you tried cf-auto root?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes