FORUMS

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

I/O Summary: Google Now on Tap

Google is all about organizing the world’s information to make it universally useful, and these … more

Wifi calling

Thanks Meter: 1
 
By steveh552, Junior Member on 11th July 2014, 03:13 AM
Post Reply Subscribe to Thread Email Thread
I have the boost mobile version and it has been updated to the latest software which I'm told should have wifi calling. There is nothing in the settings nor is there an app. When I do an s search for it, there is a wifi calling setting but when I click on it, it doesn't do anything. Anyone know how I can get it working?

Attachment 2844834Attachment 2844836
 
 
11th July 2014, 08:28 PM |#2  
Member
Flag Sana'a
Thanks Meter: 0
 
More
Quote:
Originally Posted by steveh552

I have the boost mobile version and it has been updated to the latest software which I'm told should have wifi calling. There is nothing in the settings nor is there an app. When I do an s search for it, there is a wifi calling setting but when I click on it, it doesn't do anything. Anyone know how I can get it working?

Attachment 2844834Attachment 2844836

First of all, DId you activate your mobile with sprint network??
the app is there, but its mainly frozen, try to activate your device , then unfreeze it.

I hope this will help.
11th July 2014, 08:40 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
It was activated day 1
12th July 2014, 12:29 PM |#4  
Member
Thanks Meter: 11
 
More
They qre liar they told me WiFi calling come ti boost but dosent work i Do a restore no work and the apk is in the private folder install and try active they said Call boost mobile

Sent from my SM-G900P using XDA Free mobile app

---------- Post added at 07:29 AM ---------- Previous post was at 07:27 AM ----------

Quote:
Originally Posted by YemenHero

First of all, DId you activate your mobile with sprint network??
the app is there, but its mainly frozen, try to activate your device , then unfreeze it.
Boost Mobile they use sprint network
I hope this will help.



Sent from my SM-G900P using XDA Free mobile app
13th July 2014, 05:24 PM |#5  
slickdealers's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by emanuelrv

They qre liar they told me WiFi calling come ti boost but dosent work i Do a restore no work and the apk is in the private folder install and try active they said Call boost mobile

Sent from my SM-G900P using XDA Free mobile app

---------- Post added at 07:29 AM ---------- Previous post was at 07:27 AM ----------





Sent from my SM-G900P using XDA Free mobile app

You really aren't missing much. Mine barely works and I have excellent WiFi connection. I keep getting an activation error now whenever I enable it.
13th July 2014, 06:05 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
I found the APK for it, downloaded it, phone says it is installed but no Icon or anything shows, cannot find it in the phone
14th July 2014, 02:39 AM |#7  
Member
Thanks Meter: 11
 
More
Thumbs down
Quote:
Originally Posted by steveh552

I found the APK for it, downloaded it, phone says it is installed but no Icon or anything shows, cannot find it in the phone

use a file explorer go to system and pri app las one is the apk again dosent work dont try they said activating then call boost services dont work
17th July 2014, 02:28 AM |#8  
Senior Member
Thanks Meter: 50
 
More
Quote:
Originally Posted by steveh552

I found the APK for it, downloaded it, phone says it is installed but no Icon or anything shows, cannot find it in the phone

I would try going to sprint.com and login. Then click on manage this device and click on change on service add ons in drop down menus. On that next page there should be choice to enable wifi calling. If it is not there I would call sprint to push this so it shows up there.

Edit: Even after the icon for wifi calling was in my apps it would not enable for awhile. After about another 30 minutes when I clicked on it it opened and asked to register my wifi location and then was active. You need to register each new wifi connection to enable wifi calling there. However once it is learned you do not have to keep doing that.
Last edited by Docarut; 17th July 2014 at 02:30 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes