Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM]BareBack RLS2.1 [9/22/2014][Not Quite Dead Yet]

OP thoughtlesskyle

23rd October 2014, 10:05 PM   |  #101  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,185
 
4,006 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by Registerforwhat

BTW been running this since you released it and it's running great!! Thank you for making this, very stable, fast, perfect for me.

Random question, it might be in my head but my sig strength seems to be worse lately, do I need to look into updating my radios somehow? Anyone?

What are you using to determine signal strength? What Hboot/firmware version do you currently have?
23rd October 2014, 10:24 PM   |  #102  
Senior Member
Thanks Meter: 11
 
174 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Magnum_Enforcer

What are you using to determine signal strength? What Hboot/firmware version do you currently have?


Thanks for the reply, i'm running 3.18.0.000 Hboot and i believe firmware is 2.16.654.4.
23rd October 2014, 11:22 PM   |  #103  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,185
 
4,006 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by Registerforwhat

Thanks for the reply, i'm running 3.18.0.000 Hboot and i believe firmware is 2.16.654.4.

That's your software version, but if you have the firmware installed for that particular software version then you have the latest radios that are available.
25th October 2014, 06:14 AM   |  #104  
dincdoes.me's Avatar
Senior Member
Flag Traverse City
Thanks Meter: 219
 
1,394 posts
Join Date:Joined: May 2011
More
Love the ROM so far WiFi calling shows the icon but says app not installed anyway for me to fix it?
25th October 2014, 06:16 AM   |  #105  
thoughtlesskyle's Avatar
OP Recognized Developer
Flag Outside of Philadelphia
Thanks Meter: 3,642
 
5,833 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by dincdoes.me

Love the ROM so far WiFi calling shows the icon but says app not installed anyway for me to fix it?

No seems to be tied to the sense framework, accessing it from the settings menu works fine though
The Following User Says Thank You to thoughtlesskyle For This Useful Post: [ View ]
25th October 2014, 06:16 AM   |  #106  
dincdoes.me's Avatar
Senior Member
Flag Traverse City
Thanks Meter: 219
 
1,394 posts
Join Date:Joined: May 2011
More
Thank you kind sir
17th December 2014, 11:19 PM   |  #107  
los1010's Avatar
Senior Member
Flag Philly
Thanks Meter: 251
 
549 posts
Join Date:Joined: Oct 2011
More
I wanna give this a spin used to flash this on my evo can't wait to try it on the m8

Sent from my One M8 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes