Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP!! Sprint HTC One M8 4.4.3 OTA update Broke my WiFi

OP robgaleano

25th August 2014, 09:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Hello guys i have a serious problem with my phone, i had it on 4.4.2 but then a notification of an ota update came up with the 4.4.3 version i installed it with no problem at all but then when i tried to turn on my wifi it took more time to activate that it ussually do but never turned on, just tapped the icon again in the quick settings menu but the same happened it lights green as ussual but it blinks for a while and never turn on please help guys im desperate, i've tried everithing i know, i want to clarify some things that might help you to help me, the phone is rooted so it is S-OFF and since i dont live in america by this time i had to simlock the phone, for those who dont know it is a method that make the phone to work just using the gsm network, i did it to use the phone with the carrier of the country where i live and it worked on the 4.4.2 & it still works on the 4.4.3 but i dont know if that have something to do with the problem im facing, i hope there's someone of you that can help me! Thanks!!
26th August 2014, 03:44 AM   |  #2  
-Apollo-'s Avatar
Senior Member
Thanks Meter: 72
 
427 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by robgaleano

Hello guys i have a serious problem with my phone, i had it on 4.4.2 but then a notification of an ota update came up with the 4.4.3 version i installed it with no problem at all but then when i tried to turn on my wifi it took more time to activate that it ussually do but never turned on, just tapped the icon again in the quick settings menu but the same happened it lights green as ussual but it blinks for a while and never turn on please help guys im desperate, i've tried everithing i know, i want to clarify some things that might help you to help me, the phone is rooted so it is S-OFF and since i dont live in america by this time i had to simlock the phone, for those who dont know it is a method that make the phone to work just using the gsm network, i did it to use the phone with the carrier of the country where i live and it worked on the 4.4.2 & it still works on the 4.4.3 but i dont know if that have something to do with the problem im facing, i hope there's someone of you that can help me! Thanks!!

I experienced the same thing when I took the OTA. Big ole wifi calling update killed my wifi! Sprint wanted me to bring it to the repair center....screw that. It just so happened that it was the same day RUUs started surfacing, thank god! If I were you I would check out O.M.J.s thread as he has posted RUUs for h/k and also non h/k sprint devices. Run the RUU and you'll be good, then go from there.
26th August 2014, 05:36 AM   |  #3  
Senior Member
Thanks Meter: 55
 
454 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by -Apollo-

I experienced the same thing when I took the OTA. Big ole wifi calling update killed my wifi! Sprint wanted me to bring it to the repair center....screw that. It just so happened that it was the same day RUUs started surfacing, thank god! If I were you I would check out O.M.J.s thread as he has posted RUUs for h/k and also non h/k sprint devices. Run the RUU and you'll be good, then go from there.

when on wifi, my phone does not deep sleep, is this a known issue?
26th August 2014, 06:58 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by -Apollo-

I experienced the same thing when I took the OTA. Big ole wifi calling update killed my wifi! Sprint wanted me to bring it to the repair center....screw that. It just so happened that it was the same day RUUs started surfacing, thank god! If I were you I would check out O.M.J.s thread as he has posted RUUs for h/k and also non h/k sprint devices. Run the RUU and you'll be good, then go from there.


So you are suggesting that i should backup my stuff and re flash the 4.4.3 by clean install of the RUU? Not the ota but yes the complete RUU rom? What about the rooting and the S-OFF i will lose it ? I guess
26th August 2014, 07:04 AM   |  #5  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,184
 
4,006 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by robgaleano

So you are suggesting that i should backup my stuff and re flash the 4.4.3 by clean install of the RUU? Not the ota but yes the complete RUU rom? What about the rooting and the S-OFF i will lose it ? I guess

If you run the RUU you'll lose root but not S-off.
27th August 2014, 12:04 AM   |  #6  
-Apollo-'s Avatar
Senior Member
Thanks Meter: 72
 
427 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by edlee

when on wifi, my phone does not deep sleep, is this a known issue?

Not sure, probably true though. My phone has better battery life running on lte than wifi. I was always under the impression being on wifi you were supposed to get better battery life.
27th August 2014, 01:10 AM   |  #7  
Senior Member
Thanks Meter: 55
 
454 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by -Apollo-

Not sure, probably true though. My phone has better battery life running on lte than wifi. I was always under the impression being on wifi you were supposed to get better battery life.

I figured out the issue was that I disabled WiFi optimization which caused the wakelock, as soon as I enabled it, device would sleep on wifi

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes