FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

What are these icons in notification bar?

Thanks Meter: 5
 
By dc.wash95, Member on 10th July 2014, 05:10 AM
Post Reply Subscribe to Thread Email Thread
Really confused on the icon on the left, I'm guessing it's some kind of headset on notification? Not sure what the one on the right is either. Also if anyone could provide steps to remove them that'd be great
Last edited by dc.wash95; 10th July 2014 at 05:23 AM.
 
 
10th July 2014, 07:42 AM |#2  
Magnum_Enforcer's Avatar
Forum Moderator
Flag Birmingham, AL
Thanks Meter: 2,651
 
Donate to Me
More
Not sure about the one on the left but the one on the right is the NFC icon. You can turn NFC off in settings and the icon will go away.

Sent from my HTC M8
10th July 2014, 07:43 AM |#3  
OP Member
Thanks Meter: 5
 
More
Alright, figured out the one on the right is NFC. Still at a loss for the other one though.
10th July 2014, 07:56 AM |#4  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Magnum_Enforcer

Not sure about the one on the left but the one on the right is the NFC icon. You can turn NFC off in settings and the icon will go away.

Sent from my HTC M8

Thanks Magnum, now for the mystery icon on the left. It looks like some kind of headset icon and it's been bothering me for weeks haha
Last edited by dc.wash95; 10th July 2014 at 08:44 AM.
10th July 2014, 10:50 AM |#5  
jfcooley's Avatar
Senior Member
Flag Charlottesville Va
Thanks Meter: 194
 
More
Phone/settings uncheck "Hearing aid".
10th July 2014, 05:32 PM |#6  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jfcooley

Phone/settings uncheck "Hearing aid".

Is that somewhere under accessibility or sound?

Edit: found it, settings>call>hearing aid. Thanks for the help!
Last edited by dc.wash95; 10th July 2014 at 05:34 PM.
10th July 2014, 06:29 PM |#7  
jfcooley's Avatar
Senior Member
Flag Charlottesville Va
Thanks Meter: 194
 
More
Neither.

Open phone app (like making a call) menu/settings.

About halfway down you'll see "Hearing Aid". Unchecked it.

Should be gone after that.

Edit: Happy to help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes