Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[App] Lollipop Gmail and Calendar

OP thisguy81

20th October 2014, 04:59 PM   |  #1  
thisguy81's Avatar
OP Member
Flag Overland Park
Thanks Meter: 31
 
88 posts
Join Date:Joined: Jul 2012
More
Hello Everyone. I came across these on a different section of XDA, and figured I would repost! Huge thanks to Lukijs for posting these.

Gmail, Email, and Exchange Services (Unpack this zip and install... DON'T FLASH!!)
https://www.androidfilehost.com/?fid=95747613655048183

Google Calendar
https://www.androidfilehost.com/?fid=95747613655048182

These are all from Lollipop. I have them all running on Bad Boyz Rom.

Edit: I thought these were signed because they installed just fine on my device. It would seem I was wrong. You will have to uninstall the original and install this to get it up and running in some cases.
Last edited by thisguy81; 20th October 2014 at 06:49 PM.
The Following 3 Users Say Thank You to thisguy81 For This Useful Post: [ View ]
20th October 2014, 06:41 PM   |  #2  
Senior Member
Flag New Orleans, LA
Thanks Meter: 15
 
249 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Any way to confirm these are safe? I'm getting an error about "conflicting signature".
20th October 2014, 06:46 PM   |  #3  
thisguy81's Avatar
OP Member
Flag Overland Park
Thanks Meter: 31
 
88 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by natemup

Any way to confirm these are safe? I'm getting an error about "conflicting signature".

As far as I know they were pulled from the Lollipop build, but other than that, no. I have them installed on my device and they are running great. I think they have a conflicting sig to keep unrooted peeps from installing. you will have to uninstall the old app and install this one to get it up and running. I believe you had to do the same w/ the keyboard app too.
20th October 2014, 06:48 PM   |  #4  
Senior Member
Flag New Orleans, LA
Thanks Meter: 15
 
249 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by thisguy81

As far as I know they were pulled from the Lollipop build, but other than that, no. I have them installed on my device and they are running great. I think they have a conflicting sig to keep unrooted peeps from installing. you will have to uninstall the old app and install this one to get it up and running. I believe you had to do the same w/ the keyboard app too.

I installed keyboard without uninstalling (with some added .lib files). I just want to be sure before I install them.
20th October 2014, 06:50 PM   |  #5  
thisguy81's Avatar
OP Member
Flag Overland Park
Thanks Meter: 31
 
88 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by natemup

I installed keyboard without uninstalling (with some added .lib files). I just want to be sure before I install them.

Makes sense. I can't really tell you much more then that. I edited the original post as to not mislead people.
22nd October 2014, 06:42 PM   |  #6  
jbeitel's Avatar
Recognized Themer
Flag In a Galaxy far far away
Thanks Meter: 2,801
 
2,635 posts
Join Date:Joined: Jan 2007
Donate to Me
More
Quote:
Originally Posted by thisguy81

Hello Everyone. I came across these on a different section of XDA, and figured I would repost! Huge thanks to Lukijs for posting these.

Gmail, Email, and Exchange Services (Unpack this zip and install... DON'T FLASH!!)
https://www.androidfilehost.com/?fid=95747613655048183

Google Calendar
https://www.androidfilehost.com/?fid=95747613655048182

These are all from Lollipop. I have them all running on Bad Boyz Rom.

Edit: I thought these were signed because they installed just fine on my device. It would seem I was wrong. You will have to uninstall the original and install this to get it up and running in some cases.

for people that cant get this to work (like me), did you do anything with your Google Play Services apk? when I dont have play services installed it opens fine but then it tells me it cant run without it but when I install it, it crashed immediately every time i try to open it?
27th October 2014, 02:00 AM   |  #7  
Quote:
Originally Posted by jbeitel

for people that cant get this to work (like me), did you do anything with your Google Play Services apk? when I dont have play services installed it opens fine but then it tells me it cant run without it but when I install it, it crashed immediately every time i try to open it?

+1
28th October 2014, 09:43 PM   |  #8  
Senior Member
Flag Cane Ridge, Tennessee
Thanks Meter: 138
 
1,655 posts
Join Date:Joined: Feb 2007
More
Anybody get these to work with the 4.4.4 update?
29th October 2014, 05:22 AM   |  #9  
thisguy81's Avatar
OP Member
Flag Overland Park
Thanks Meter: 31
 
88 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by jbeitel

for people that cant get this to work (like me), did you do anything with your Google Play Services apk? when I dont have play services installed it opens fine but then it tells me it cant run without it but when I install it, it crashed immediately every time i try to open it?

OK, sorry it took so long to respond. Not sure why it worked for me. I did install the email app as well. What version is your Google Services. I am on 6.1.83. Make sure you install the exchange services too. Since Gmail has exchange support you will need it! Hope that helps!

Edit: I would also mention I am on Bad Boyz ROM
Last edited by thisguy81; 29th October 2014 at 05:24 AM. Reason: Add info

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes