Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Kernel] ★☆★Nocturnal's Slippery Sloth|AOSP 4.4.4|10/25/2014|★☆★

OP gruesomewolf

14th October 2014, 05:24 AM   |  #81  
scottspa74's Avatar
Senior Member
Thanks Meter: 2,944
 
8,645 posts
Join Date:Joined: Apr 2009
More
Anyone using this with DU?
Kernel sounds sick Gdub.
24th October 2014, 02:50 AM   |  #82  
ajbiz11's Avatar
Senior Member
Flag Ann Arbor, MI
Thanks Meter: 340
 
991 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by scottspa74

Anyone using this with DU?
Kernel sounds sick Gdub.

I used it with beanstalk
Got decent battery with it too

Wish I could take it to PA, but 4.6 beta 5 merged the CM upstream bad WiFi changes
24th October 2014, 06:39 AM   |  #83  
CRACING's Avatar
Recognized Developer
Flag 125 Miles From Sea
Thanks Meter: 608
 
4,514 posts
Join Date:Joined: Jun 2008
Donate to Me
More
@gruesomewolf

I'm not sure whether you saw my post in CM11 thread that I mentioned you too. Now on latest nightly's of CM11, wifi driver has changed so wifi is not working with custom kernel.

Requesting for kernel update with new upstream changes. I'm using CM11 kernel but I tap on screen to wake it all the time then I notice the kernel doesn't support d2w.

Thanks...
Best Regards
24th October 2014, 05:48 PM   |  #84  
gruesomewolf's Avatar
OP Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,233
 
4,320 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by CRACING

@gruesomewolf

I'm not sure whether you saw my post in CM11 thread that I mentioned you too. Now on latest nightly's of CM11, wifi driver has changed so wifi is not working with custom kernel.

Requesting for kernel update with new upstream changes. I'm using CM11 kernel but I tap on screen to wake it all the time then I notice the kernel doesn't support d2w.

Thanks...
Best Regards


It's gonna get updated this weekend... Life is just too busy Monday thru Friday to even think about android
The Following 3 Users Say Thank You to gruesomewolf For This Useful Post: [ View ]
25th October 2014, 06:48 AM   |  #85  
CRACING's Avatar
Recognized Developer
Flag 125 Miles From Sea
Thanks Meter: 608
 
4,514 posts
Join Date:Joined: Jun 2008
Donate to Me
More
Quote:
Originally Posted by gruesomewolf

It's gonna get updated this weekend... Life is just too busy Monday thru Friday to even think about android

Yeah android is complex. No problem, take your time.

Thanks...
Best Regards
26th October 2014, 05:26 AM   |  #86  
gruesomewolf's Avatar
OP Recognized Contributor
Flag Mooresville, NC
Thanks Meter: 8,233
 
4,320 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Kernels been updated. Merged in all CM's latest commits....Enjoy
The Following 3 Users Say Thank You to gruesomewolf For This Useful Post: [ View ]
26th October 2014, 09:16 AM   |  #87  
CRACING's Avatar
Recognized Developer
Flag 125 Miles From Sea
Thanks Meter: 608
 
4,514 posts
Join Date:Joined: Jun 2008
Donate to Me
More
Thumbs up
Quote:
Originally Posted by gruesomewolf

Kernels been updated. Merged in all CM's latest commits....Enjoy

Perfect. Thanks for sparing your precious time to update the kernel for us.

Best Regards
1st November 2014, 10:18 PM   |  #88  
hoesnaps's Avatar
Senior Member
Thanks Meter: 60
 
233 posts
Join Date:Joined: Oct 2010
Is anyone else experiencing the governors not sticking? They reset to min 704 max 1890 for me every time I turn the screen on/off no matter what I set them to.

Sent from my One using XDA Free mobile app
2nd November 2014, 06:59 AM   |  #89  
CRACING's Avatar
Recognized Developer
Flag 125 Miles From Sea
Thanks Meter: 608
 
4,514 posts
Join Date:Joined: Jun 2008
Donate to Me
More
Quote:
Originally Posted by hoesnaps

Is anyone else experiencing the governors not sticking? They reset to min 704 max 1890 for me every time I turn the screen on/off no matter what I set them to.

Sent from my One using XDA Free mobile app

Where did you set those freq's? in Settings -> Performance -> Processor?

Use SLOTHY_AOSP.conf to set the freq's instead. Hope it solves your problem.
4th November 2014, 05:52 PM   |  #90  
Senior Member
Thanks Meter: 86
 
532 posts
Join Date:Joined: Sep 2007
Donate to Me
More
Quote:
Originally Posted by gruesomewolf

Kernels been updated. Merged in all CM's latest commits....Enjoy

I guess you are super busy...
Last edited by JT man; 7th November 2014 at 09:22 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes