Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

What to do when Ruu doesn't work for you?

OP Goldenrock

1st July 2014, 09:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Noob here.

I manage to delete the os on my phone. I've search throu the forums and have tried to many things with no luck. I can still get into Hboot so I know theres still hope. My Hboot Reads:

Tampered
Relocked
M7_WLS PVT SHIP S-ON RH
HBOOT-1.56.0000
RADIO-1.00.20.1108
OPENDSP-v32.120.274.0909
OS-
eMMC-boot 2048MB

I was S-OFF when I first tried to use an RUU (I had ViperOne 6.2.1 installed) and it didnt work. Why is it S-On now? I have no Idea.

I just tried the new 5.03.651.3 RUU (after relocking bootloader) and it wont get pass "checking header".

I have no idea what to do now. Please let me if you need more info about my phone


************************************************** ***********
5.03.651.3 RUU didnt work for me, but 4.06.651.4 did!
Last edited by Goldenrock; 1st July 2014 at 09:29 AM. Reason: Problem Solved
2nd July 2014, 04:43 AM   |  #2  
matt406regal's Avatar
Member
Thanks Meter: 2
 
44 posts
Join Date:Joined: Feb 2009
Goldenrock can you send me the link to the ruu you used I'm having the same issue . I was s-off and rooted relocked stock recovery and still no ruu would work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes