FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[SOLVED]Has anyone fixed the blue screen successfully?

880 posts
Thanks Meter: 192
 
By joeyhdownsouth, Senior Member on 18th August 2014, 01:47 PM
Post Reply Subscribe to Thread Email Thread
18th August 2014, 07:37 PM |#11  
blmvxer's Avatar
Senior Member
Thanks Meter: 586
 
Donate to Me
More
Yes I did. in LG Flash Tool use Board DL not the other. It worked perfect it boots into normal MiniOS and then you hold Power and push Normal Boot on the screen.
The Following User Says Thank You to blmvxer For This Useful Post: [ View ]
 
 
18th August 2014, 11:28 PM |#12  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 192
 
More
Quote:
Originally Posted by garynsa

Set permissions to what?

After I rooted I went and changed build prop line for all apps in multiwindow, didnt fix any permissions. When I rebooted phone, got the error. Just fixed it with flashtool finally.
18th August 2014, 11:34 PM |#13  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 192
 
More
Quote:
Originally Posted by blmvxer

Yes I did. in LG Flash Tool use Board DL not the other. It worked perfect it boots into normal MiniOS and then you hold Power and push Normal Boot on the screen.

The guide I was following said nothing about changing action to board dl. I wasted 6 hours last night thinking it was never gonna happen. I got it back up.
19th August 2014, 12:00 AM |#14  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 192
 
More
the resolution to flashtool hanging at 93%, then rebooting to same blue "factory reset status 2" screen is in the attached picture in the left bottom corner. Make sure you change action mode to board DL, this caused me alot of headaches last night. Thanks to user thinh182009 for pointing out this minor lil troublemaker and allowing me to use his image.
Attached Images
File Type: jpg clubgsm_photo.5552eb.jpg - [Click for QR Code] (204.0 KB, 1091 views)
4th September 2014, 09:34 AM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by joeyhdownsouth

the resolution to flashtool hanging at 93%, then rebooting to same blue "factory reset status 2" screen is in the attached picture in the left bottom corner. Make sure you change action mode to board DL, this caused me alot of headaches last night. Thanks to user thinh182009 for pointing out this minor lil troublemaker and allowing me to use his image.

PLEASE HELP: i got the same problem and checking board dl didnt work for me im still stuck on 94% and on the red giant number 2
4th September 2014, 02:36 PM |#16  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 192
 
More
Quote:
Originally Posted by BeamBurrito

PLEASE HELP: i got the same problem and checking board dl didnt work for me im still stuck on 94% and on the red giant number 2

It took a few times of trying, before it actually worked. A few things to try, redownload .tot file, try different usb cables, or even a different computer. Where did you get .tot from?

Also read THIS guide, very well written.

sent from my LG G3
Last edited by joeyhdownsouth; 4th September 2014 at 03:29 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes