XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

[SOLVED]Has anyone fixed the blue screen successfully?

18th August 2014, 07:37 PM   |  #11  
blmvxer's Avatar
Senior Member
Thanks Meter: 548
 
1,295 posts
Join Date:Joined: Jan 2012
Donate to Me
Yes I did. in LG Flash Tool use Board DL not the other. It worked perfect it boots into normal MiniOS and then you hold Power and push Normal Boot on the screen.
The Following User Says Thank You to blmvxer For This Useful Post: [ View ]
18th August 2014, 11:28 PM   |  #12  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 173
 
803 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by garynsa

Set permissions to what?

After I rooted I went and changed build prop line for all apps in multiwindow, didnt fix any permissions. When I rebooted phone, got the error. Just fixed it with flashtool finally.
18th August 2014, 11:34 PM   |  #13  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 173
 
803 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by blmvxer

Yes I did. in LG Flash Tool use Board DL not the other. It worked perfect it boots into normal MiniOS and then you hold Power and push Normal Boot on the screen.

The guide I was following said nothing about changing action to board dl. I wasted 6 hours last night thinking it was never gonna happen. I got it back up.
19th August 2014, 12:00 AM   |  #14  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 173
 
803 posts
Join Date:Joined: Apr 2009
More
the resolution to flashtool hanging at 93%, then rebooting to same blue "factory reset status 2" screen is in the attached picture in the left bottom corner. Make sure you change action mode to board DL, this caused me alot of headaches last night. Thanks to user thinh182009 for pointing out this minor lil troublemaker and allowing me to use his image.
Attached Images
File Type: jpg clubgsm_photo.5552eb.jpg - [Click for QR Code] (204.0 KB, 238 views)
4th September 2014, 09:34 AM   |  #15  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by joeyhdownsouth

the resolution to flashtool hanging at 93%, then rebooting to same blue "factory reset status 2" screen is in the attached picture in the left bottom corner. Make sure you change action mode to board DL, this caused me alot of headaches last night. Thanks to user thinh182009 for pointing out this minor lil troublemaker and allowing me to use his image.

PLEASE HELP: i got the same problem and checking board dl didnt work for me im still stuck on 94% and on the red giant number 2
4th September 2014, 02:36 PM   |  #16  
joeyhdownsouth's Avatar
OP Senior Member
Flag Creole State
Thanks Meter: 173
 
803 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by BeamBurrito

PLEASE HELP: i got the same problem and checking board dl didnt work for me im still stuck on 94% and on the red giant number 2

It took a few times of trying, before it actually worked. A few things to try, redownload .tot file, try different usb cables, or even a different computer. Where did you get .tot from?

Also read THIS guide, very well written.

sent from my LG G3
Last edited by joeyhdownsouth; 4th September 2014 at 03:29 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint G3 Q&A, Help & Troubleshooting by ThreadRank