Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Root for T2 ultra single sim model

OP Chena_22

19th July 2014, 11:27 AM   |  #1  
OP Senior Member
Flag Temanggung
Thanks Meter: 34
 
309 posts
Join Date:Joined: May 2013
Donate to Me
More
hi all
here,i found some way to get our T2 ultra single rooted...
http://forum.xda-developers.com/show....php?t=2559009
just follow the instruction there,and voillaaa you have rooted

and i attach this screenshoot for proof..

credit goes to the original developer...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-17-22-57-27[1].png
Views:	417
Size:	167.2 KB
ID:	2859450   Click image for larger version

Name:	Screenshot_2014-07-17-23-05-17[1].png
Views:	350
Size:	84.7 KB
ID:	2859451   Click image for larger version

Name:	Screenshot_2014-07-17-23-06-20[1].png
Views:	321
Size:	81.0 KB
ID:	2859452  
The Following 3 Users Say Thank You to Chena_22 For This Useful Post: [ View ]
19th July 2014, 12:02 PM   |  #2  
mujju85's Avatar
Senior Member
Flag mumbai
Thanks Meter: 53
 
542 posts
Join Date:Joined: Mar 2011
More
Just one question after rooting can we get OTA updates which is released by sony

Sent from my D5322 using XDA Premium 4 mobile app
19th July 2014, 12:24 PM   |  #3  
OP Senior Member
Flag Temanggung
Thanks Meter: 34
 
309 posts
Join Date:Joined: May 2013
Donate to Me
More
Yes of course...it will receive an OTA update...

Sent from my D5303 using XDA Premium 4 mobile app
19th July 2014, 07:26 PM   |  #4  
paroys's Avatar
Senior Member
Flag Kajang
Thanks Meter: 132
 
521 posts
Join Date:Joined: Mar 2009
More
Hahaha, thanks Bro, my device also rootedddd... And how about recovery?

Sent from my D5303

---------- Post added at 01:26 AM ---------- Previous post was at 01:03 AM ----------

Installing xposed installer,!!! adway !!! Greenify!! Hahaha feel happier now

Sent from my D5303 using XDA Free mobile app
19th July 2014, 11:31 PM   |  #5  
OP Senior Member
Flag Temanggung
Thanks Meter: 34
 
309 posts
Join Date:Joined: May 2013
Donate to Me
More
Glad to know bro...
Not yet for recovery,since sony haven't release the kernel source yet...

Sent from my D5303 using XDA Premium 4 mobile app
The Following User Says Thank You to Chena_22 For This Useful Post: [ View ]
24th July 2014, 03:40 AM   |  #6  
martin132014's Avatar
Senior Member
Thanks Meter: 59
 
505 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Chena_22

Glad to know bro...
Not yet for recovery,since sony haven't release the kernel source yet...

Sent from my D5303 using XDA Premium 4 mobile app

Still haven't got it to work...i try 2 different computer and usb and also set a path to adb but the result still the same....it stuck on detecting device and it doesn't proceed no more...
Can you tell me how you do it...very appreciated if you can...tq

Sent from my XL39h using Tapatalk
The Following User Says Thank You to martin132014 For This Useful Post: [ View ]
24th July 2014, 03:32 PM   |  #7  
OP Senior Member
Flag Temanggung
Thanks Meter: 34
 
309 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by martin132014

Still haven't got it to work...i try 2 different computer and usb and also set a path to adb but the result still the same....it stuck on detecting device and it doesn't proceed no more...
Can you tell me how you do it...very appreciated if you can...tq

Sent from my XL39h using Tapatalk

Have you enable the usb debuging?

Sent from my D5303 using XDA Premium 4 mobile app
24th July 2014, 10:21 PM   |  #8  
martin132014's Avatar
Senior Member
Thanks Meter: 59
 
505 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Chena_22

Have you enable the usb debuging?

Sent from my D5303 using XDA Premium 4 mobile app

Yes, i also turn on and off to see if its working...but the result is the same....

Sent from my XL39h using Tapatalk
25th July 2014, 12:04 AM   |  #9  
OP Senior Member
Flag Temanggung
Thanks Meter: 34
 
309 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by martin132014

Yes, i also turn on and off to see if its working...but the result is the same....

Sent from my XL39h using Tapatalk

Try to copy the adb file to the tool folder...

Sent from my D5303 using XDA Premium 4 mobile app
25th July 2014, 11:35 AM   |  #10  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2012
Thumbs up
It works for me,Thanks bro!but unable to install recovery.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes