Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,319 Members 53,292 Now Online
XDA Developers Android and Mobile Development Forum

Music from unknown origin - not killable :(

Tip us?
 
husky69
Old
#1  
Senior Member - OP
Thanks Meter 108
Posts: 533
Join Date: Oct 2011
Default Music from unknown origin - not killable :(

Starting today I at times get some melody that sounds a bit like that Samsung bootup sound, but longer, maybe 10 seconds - and it keeps getting repeated, killing my nerves.
Went into application manager, but wasn't able to identify the culprit, and to my annoyance I wasn't even able to stop it at all (except for by reboot)! Battery stats showed a lot of drain by media server, but it wasn't in the process list. A friend suspected Timely to be the cause of it, but uninstalling that alarm and clock app didn't stop the melody. After another reboot the tablet remained silent - until a minute ago, when I plugged the power plug into its jack. [emoji35]

Anybody here having a hint for me? I'd really appreciate!

SM-T530, Original firmware, rooted

Device: Sony Xperia Z1 (C6903 aka honami)
Recovery: TWRP v2.6.3.0
ROM: SlimKat latest weekly (Android 4.4, CAF stuff included)
Modem: 8974-AAAAANAZQ-10270047-39
Kernel: 3.4.0PIMPED+-gf79222f-dirty

Previous phones: HTC Incredible S (vivo), Samsung Galaxy S3 LTE (i9305)
 
404-Not Found
Old
#2  
404-Not Found's Avatar
Senior Member
Thanks Meter 126
Posts: 1,222
Join Date: Sep 2012
Location: Phoenix
Your tab is haunted. ......lel
Just kidding not sure what could be making that. Do you have any sort system sounds enabled? Try leaving System Sounds off and media and notifications on, and so on so at least you get an idea of where its coming from

Sent from my Nokia Lumia 1520
 
husky69
Old
#3  
Senior Member - OP
Thanks Meter 108
Posts: 533
Join Date: Oct 2011
Hm. Muting notifications makes the sound go away, muting system sounds doesn't.
Is there some tool like lsof for Android?

Device: Sony Xperia Z1 (C6903 aka honami)
Recovery: TWRP v2.6.3.0
ROM: SlimKat latest weekly (Android 4.4, CAF stuff included)
Modem: 8974-AAAAANAZQ-10270047-39
Kernel: 3.4.0PIMPED+-gf79222f-dirty

Previous phones: HTC Incredible S (vivo), Samsung Galaxy S3 LTE (i9305)
 
husky69
Old
#4  
Senior Member - OP
Thanks Meter 108
Posts: 533
Join Date: Oct 2011
Silly question, of course it's available.

But - the output doesn't show ogg/wav/mp3
Any hints what to look for?

Device: Sony Xperia Z1 (C6903 aka honami)
Recovery: TWRP v2.6.3.0
ROM: SlimKat latest weekly (Android 4.4, CAF stuff included)
Modem: 8974-AAAAANAZQ-10270047-39
Kernel: 3.4.0PIMPED+-gf79222f-dirty

Previous phones: HTC Incredible S (vivo), Samsung Galaxy S3 LTE (i9305)
 
Toneman07
Old
#5  
Toneman07's Avatar
Member
Thanks Meter 13
Posts: 88
Join Date: Aug 2014
Location: Henderson

 
DONATE TO ME
sounds like an app is trying to push through a notification that might not be coming through. I would try (i know its a pain) deleting and re installing some of the apps that you may have installed around the time the noise started occurring. I had turned off notifications for an app that still managed to do a pop up notification for a game i play (settings still showed notifications off). I had to force stop and wipe the cache and it never did it again.
 
husky69
Old
#6  
Senior Member - OP
Thanks Meter 108
Posts: 533
Join Date: Oct 2011
Hm. Do you think wiping the whole system cache will do as well?

Device: Sony Xperia Z1 (C6903 aka honami)
Recovery: TWRP v2.6.3.0
ROM: SlimKat latest weekly (Android 4.4, CAF stuff included)
Modem: 8974-AAAAANAZQ-10270047-39
Kernel: 3.4.0PIMPED+-gf79222f-dirty

Previous phones: HTC Incredible S (vivo), Samsung Galaxy S3 LTE (i9305)
 
Toneman07
Old
#7  
Toneman07's Avatar
Member
Thanks Meter 13
Posts: 88
Join Date: Aug 2014
Location: Henderson

 
DONATE TO ME
Quote:
Originally Posted by husky69 View Post
Hm. Do you think wiping the whole system cache will do as well?
It's worth a shot. You could also just do factory reset

Thread Tools
Display Modes