Post Reply

Music from unknown origin - not killable :(

OP husky69

1st September 2014, 10:36 PM   |  #1  
OP Senior Member
Thanks Meter: 109
 
540 posts
Join Date:Joined: Oct 2011
More
Starting today I at times get some melody that sounds a bit like that Samsung bootup sound, but longer, maybe 10 seconds - and it keeps getting repeated, killing my nerves.
Went into application manager, but wasn't able to identify the culprit, and to my annoyance I wasn't even able to stop it at all (except for by reboot)! Battery stats showed a lot of drain by media server, but it wasn't in the process list. A friend suspected Timely to be the cause of it, but uninstalling that alarm and clock app didn't stop the melody. After another reboot the tablet remained silent - until a minute ago, when I plugged the power plug into its jack. [emoji35]

Anybody here having a hint for me? I'd really appreciate!

SM-T530, Original firmware, rooted
2nd September 2014, 04:12 AM   |  #2  
404-Not Found's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 129
 
1,247 posts
Join Date:Joined: Sep 2012
More
Your tab is haunted. ......lel
Just kidding not sure what could be making that. Do you have any sort system sounds enabled? Try leaving System Sounds off and media and notifications on, and so on so at least you get an idea of where its coming from

Sent from my Nokia Lumia 1520
3rd September 2014, 03:53 PM   |  #3  
OP Senior Member
Thanks Meter: 109
 
540 posts
Join Date:Joined: Oct 2011
More
Hm. Muting notifications makes the sound go away, muting system sounds doesn't.
Is there some tool like lsof for Android?
3rd September 2014, 04:11 PM   |  #4  
OP Senior Member
Thanks Meter: 109
 
540 posts
Join Date:Joined: Oct 2011
More
Silly question, of course it's available.

But - the output doesn't show ogg/wav/mp3
Any hints what to look for?
3rd September 2014, 05:38 PM   |  #5  
Toneman07's Avatar
Senior Member
Flag Henderson
Thanks Meter: 36
 
157 posts
Join Date:Joined: Aug 2014
Donate to Me
More
sounds like an app is trying to push through a notification that might not be coming through. I would try (i know its a pain) deleting and re installing some of the apps that you may have installed around the time the noise started occurring. I had turned off notifications for an app that still managed to do a pop up notification for a game i play (settings still showed notifications off). I had to force stop and wipe the cache and it never did it again.
7th September 2014, 08:36 AM   |  #6  
OP Senior Member
Thanks Meter: 109
 
540 posts
Join Date:Joined: Oct 2011
More
Hm. Do you think wiping the whole system cache will do as well?
8th September 2014, 04:53 AM   |  #7  
Toneman07's Avatar
Senior Member
Flag Henderson
Thanks Meter: 36
 
157 posts
Join Date:Joined: Aug 2014
Donate to Me
More
Quote:
Originally Posted by husky69

Hm. Do you think wiping the whole system cache will do as well?

It's worth a shot. You could also just do factory reset
15th October 2014, 10:14 AM   |  #8  
Junior Member
Thanks Meter: 4
 
13 posts
Join Date:Joined: Aug 2008
More
I had a similar problem and it was the Yahoo! mail app, which was configured to play a notification sound when messages were received, but not to show anything in the status bar, which was making me crazy because I did not know why the device was playing a sound without nothing visibly happening. Hope it'll help. Cheers!

The Following User Says Thank You to protego For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes