FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] problem with device

15th August 2014, 07:56 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I know this isnt the right place for this thread, but i lost my other login credentials and had to start fresh, so Im posting here....

Device: SM-T230NU

Problem: I used a website outside of XDA to root my device. I followed the instructions precisely too, I than unplugged the device hoping that replugging and restarting odin would fix the problem i have/had as displayed by the picture. I than tried rebooting the device, and got this error message: Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again. Well I downloaded Kies 3, and much to my surpise I got an error message about the samsung galaxy tab 4 7.0 not being supported by Kies 3. I am now downloading Kies 2.6, so I can atleast get this device booting normally.
 
 
17th August 2014, 12:25 AM |#2  
Member
Flag Corner Brook, Newfoundland & Labrador
Thanks Meter: 5
 
More
If you knew this was not the place to post, why did you post a question here? A play by play of your device root is not of much interest to anyone! I hope you got it fixed up anyway!
20th August 2014, 01:00 AM |#3  
Senior Member
Flag Tuscaloosa, Al.
Thanks Meter: 124
 
More
It's been fixed. I found an alternate DL site that had Odin in the package..I used ODIN to run cf_auto_root which created that firmware upgrade issue...I had to Odin firmware from the links I found on these forums...it's rooted now though
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 4 Q&A, Help & Troubleshooting by ThreadRank