Post Reply

Trouble with WiFi, disconnect continuously in tab 4 wifi version

5th August 2014, 06:43 PM   |  #1  
nismo87's Avatar
OP Junior Member
Flag guadalajara
Thanks Meter: 0
 
17 posts
Join Date:Joined: Nov 2010
Hi, a few days ago, i have trouble with the wifi in my tab 4, model sm-t230nu, has not been dropped, only and maybe, i root and install a couple of apps, inclusive with the modem near, 50cm aprox, the problem is the same, every 5 or 6minutes the tablet cant connect with the wifi but the little icon of the signal still appear with excellent signal..... to resolve this problem, i need to disconnect the wifi in the tablet and recharge this.....

what can i do?
7th August 2014, 10:16 PM   |  #2  
nismo87's Avatar
OP Junior Member
Flag guadalajara
Thanks Meter: 0
 
17 posts
Join Date:Joined: Nov 2010
??? anybody could help me?
11th August 2014, 02:40 AM   |  #3  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Dec 2011
Just got off with samsung support try this http://tinyurl.com/nfbgxds
Goofy
22nd August 2014, 03:15 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I have two of these devices and they both do the same thing as you are describing. They are "connected" to the wifi but they will no connect to the internet. This happens over and over and over. It can happen on both devices 7-8 times in a few hours. I called Samsung and they said it was my router. I called AT&T and they said it was the devices. I also have a Tab3 10.1 and I never have this problem, All of other wifi devices do not have this problem. It has to have something to do with the SM-T230NU. I noticed there was a software update for the device this morning so I am hoping there is a fix included.

If some others can chime in that are having the same problem with the SM-T230NU maybe we can at least get Samsung to acknowledge the issue because right now they are in denial.
Last edited by pd77; 22nd August 2014 at 03:26 PM. Reason: edit
23rd August 2014, 02:56 AM   |  #5  
Senior Member
Thanks Meter: 9
 
119 posts
Join Date:Joined: Jul 2007
I'm not getting disconnects (at least on this first day with the t230nu) but the WiFi signal strength is considerably less than my Note 3 in the same room as the Tab 4. Probably related?
31st August 2014, 04:58 PM   |  #6  
Member
Thanks Meter: 7
 
79 posts
Join Date:Joined: Oct 2011
More
I actually get total disconnects. I'll be playing a game or browsing the web and suddenly no internet connection and about a second later I see the toast message that it's now connected to Wi-Fi. If I reboot the tablet, it seems to work fine again for a while, but after a day or two, it does it again.
24th September 2014, 12:34 AM   |  #7  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2013
check build prop
I just received this tab 4, 7 inch and I am having this same WiFi connection issue. I have looked through the build prop and found two conflicting lines.

ro.carrier=wifi only

And

ro.carrier=unknown


Now the WiFi only line makes sense since my tab is a WiFi only model, but the unknown line usually means an open type data carrier. I have commented out the "unknown" line and will post back if it makes a difference.

Post Reply Subscribe to Thread

Tags
tab 4, tablet samsung, trouble wifi tablet, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes