FORUMS
Remove All Ads from XDA

Trouble with WiFi, disconnect continuously in tab 4 wifi version

40 posts
Thanks Meter: 3
 
By nismo87, Member on 5th August 2014, 06:43 PM
Post Reply Subscribe to Thread Email Thread
20th November 2014, 03:50 PM |#11  
Junior Member
Thanks Meter: 1
 
More
Did anyone try my link? Solved my issues works like a champ now!
 
 
22nd November 2014, 03:57 PM |#12  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by mrmazak

no sorry making changes to the build prop require root.
and commenting out lines simply means to add a pound symbol to the begining of the line.

so for example

ro_carrier=unknown

will become

#ro_carrier=unknown

but i beleave the fix also requires setting your ip address to static and not automatic dhcp

How would I make the changes?
23rd November 2014, 12:26 AM |#13  
DUHAsianSKILLZ's Avatar
Senior Member
Flag Columbus
Thanks Meter: 1,687
 
More
Quote:
Originally Posted by dadda

How would I make the changes?

If your rooted use an app called build prop editor or some sort. Then just find those and set them as said in the post.
26th November 2014, 02:15 AM |#14  
Member
Thanks Meter: 9
 
More
when i did the # symbol it still didnt fix my wifi problem
7th March 2015, 01:17 AM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Toogoofy

Just got off with samsung support try this
Goofy

This link isn't working for me. Do you recall the title of the support document, or what the steps were? I'm having this problem too and would love to see what Samsung recommended.
5th October 2015, 08:13 PM |#16  
Gloftking's Avatar
Member
Thanks Meter: 3
 
More
Having a very similar problem
When I connect my GT-P3110 to the internet and it says "connected" then the very second I open a game such as Nova 3 the network icon disappears and the internet stops working but the minute I go back to the home menu it reconnects to the network

this tab is rooted so I can edit the build.prop but I was wondering if this is the same issue or not

any help is greatly appreciated
5th October 2015, 08:38 PM |#17  
thisisapoorusernamechoice's Avatar
Senior Member
Flag Hartford
Thanks Meter: 1,378
 
More
Quote:
Originally Posted by Gloftking

When I connect my GT-P3110 to the internet and it says "connected" then the very second I open a game such as Nova 3 the network icon disappears and the internet stops working but the minute I go back to the home menu it reconnects to the network

this tab is rooted so I can edit the build.prop but I was wondering if this is the same issue or not

any help is greatly appreciated

This forum is for the Galaxy Tab 4, your model number is the Galaxy Tab 2. Did you try the correct forum:

http://forum.xda-developers.com/galaxy-tab-2
10th October 2015, 11:14 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Try disable WEP encryption on modem. I struggled for hours and this try solved my problem
12th October 2015, 04:32 PM |#19  
thelous's Avatar
Senior Member
Thanks Meter: 39
 
More
My original stock rom came with SM-T230 did this too, since i rooted and found that lollipop come (hopefully) soon for this tab i installed new stock rom and havent had this wifi problem any more. No needed change wifi settings etc.... dont know if works with NU version.... wou÷d give a shot anyways
Post Reply Subscribe to Thread

Tags
tab 4, tablet samsung, trouble wifi tablet, wifi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes