FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Wifi and Bluetooth wont turn on.

4 posts
Thanks Meter: 0
 
By digz4, Junior Member on 4th July 2014, 05:38 PM
Post Reply Subscribe to Thread Email Thread
So my uncle gave me a brand new Galaxy Tab 4. I have used it for 3 weeks already and suddenly the wi-fi turned off. Now it won't turn on (also the bluetooth). I have tried rebooting and factory reset but it doesn't resolve the problem. I went to the Samsung customer service but they said they couldn't repair it beacuse the parts on our country are "not compatible" with the parts where the Tab 4 was bought. They advised me to give it back to my uncle, outside the country, to get it fixed. Can somebody please help?
 
 
5th July 2014, 01:00 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Please help
Please help T_T
22nd July 2014, 04:58 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
help
22nd July 2014, 08:16 PM |#4  
Junior Member
Thanks Meter: 17
 
More
Sometimes it's not hardware failure,* software problem.. like missing driver.. leading to the same problem.. have you try reinstall your tab to the latest firmware?
Prepare carefully !!* if you choose to reflash your tab with odin.
google.. and you can find how to flash your tab.

*if you can't find firmware exactly match with your tab, then forget about flashing.
26th July 2014, 06:23 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jokowi

Sometimes it's not hardware failure,* software problem.. like missing driver.. leading to the same problem.. have you try reinstall your tab to the latest firmware?
Prepare carefully !!* if you choose to reflash your tab with odin.
google.. and you can find how to flash your tab.

*if you can't find firmware exactly match with your tab, then forget about flashing.

My MAC address is "Unavailable". It says I have the latest firmware, but I still downloaded and installed the latest firmware via kies. Problem still persists. :<
26th July 2014, 09:29 PM |#6  
Junior Member
Thanks Meter: 17
 
More
What your Mac address is missing? Check your tab IMEI is still there? I'm afraid something wrong with your EFS partition brother*.. if you never backup your good EFS... it hard to fix it.. or almost impossible
2nd April 2015, 11:42 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Tablet Same problem Wifi Bluetooth SM-T231
I have same problem... I reinstall Rom on Odin. Factory reset wipe data , and is same...

Please see the Video , SM-T231 My Samsung Galaxy Tab 4 With problem Wifi BT youtu.be/q4zWr2ZAF2g
21st June 2015, 03:50 AM |#8  
Junior Member
Thanks Meter: 0
 
More
I also have the same problem SAMSUNG GALAXY TAB 4 SM-T230NU . Do we have any update about this? Tried soft reset, factory reset and hard reset. It's still the same.
21st June 2015, 09:26 AM |#9  
Senior Member
Thanks Meter: 1,056
 
Donate to Me
More
Quote:
Originally Posted by kleinski23

I also have the same problem SAMSUNG GALAXY TAB 4 SM-T230NU . Do we have any update about this? Tried soft reset, factory reset and hard reset. It's still the same.

please give me a:

# mount|grep persist && mount|grep efs
# ls -al /efs/wifi
# ls -al /persist
# mount
4th August 2015, 03:09 PM |#10  
hiroprotagonist's Avatar
Member
Flag Accra
Thanks Meter: 9
 
More
Here you go


root@degas3g:/ # mount|grep persist && mount|grep efs
mount|grep persist && mount|grep efs
1|root@degas3g:/ # ls -al /efs/wifi
ls -al /efs/wifi
-rw------- system system 17 2000-01-01 00:19 .mac.cob
-rw-rw---- system wifi 17 2000-01-01 00:19 .mac.info
root@degas3g:/ # ls -al /persist
ls -al /persist
/persist: No such file or directory
1|root@degas3g:/ # mount
mount
rootfs / rootfs ro,relatime 0 0
tmpfs /dev tmpfs rw,seclabel,nosuid,relatime,mode=755 0 0
devpts /dev/pts devpts rw,seclabel,relatime,mode=600 0 0
proc /proc proc rw,relatime 0 0
sysfs /sys sysfs rw,seclabel,relatime 0 0
selinuxfs /sys/fs/selinux selinuxfs rw,relatime 0 0
none /acct cgroup rw,relatime,cpuacct 0 0
tmpfs /mnt/secure tmpfs rw,seclabel,relatime,mode=700 0 0
tmpfs /mnt/secure/asec tmpfs rw,seclabel,relatime,mode=700 0 0
tmpfs /mnt/asec tmpfs rw,seclabel,relatime,mode=755,gid=1000 0 0
tmpfs /mnt/obb tmpfs rw,seclabel,relatime,mode=755,gid=1000 0 0
none /dev/cpuctl cgroup rw,relatime,cpu 0 0
/dev/block/platform/soc.2/by-name/SYSTEM /system ext4 ro,seclabel,relatime,data=
ordered 0 0
/dev/block/platform/soc.2/by-name/CACHE /cache ext4 rw,seclabel,nosuid,nodev,noa
time,discard,journal_checksum,journal_async_commit ,noauto_da_alloc,data=ordered
0 0
/dev/block/platform/soc.2/by-name/USER /data ext4 rw,seclabel,nosuid,nodev,noati
me,discard,journal_checksum,journal_async_commit,n oauto_da_alloc,data=ordered 0
0
/dev/block/platform/soc.2/by-name/EFS /efs ext4 rw,seclabel,nosuid,nodev,noatime
,discard,journal_checksum,journal_async_commit,noa uto_da_alloc,data=ordered 0 0
debugfs /sys/kernel/debug debugfs rw,relatime 0 0
/dev/block/platform/soc.2/by-name/NVM /NVM ext4 rw,seclabel,nosuid,nodev,relatim
e,nodelalloc,noauto_da_alloc,data=ordered 0 0
tmpfs /tmp tmpfs rw,seclabel,relatime,mode=775,uid=1000,gid=1000 0 0
/data/media /mnt/shell/emulated sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1
023,derive=legacy,reserved=20MB 0 0
root@degas3g:/ #
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes