Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Armv6 Compatability

OP CaptainSmooth

7th July 2014, 01:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Seeing how spectacular Themer is, it's really amazing. All of the clean, funky and retro looks that you want to be in your device. It's just a shame that they don't support low-end devices. What I would like to ask is, is there by any chance you're going to support ARMV6 devices? If there is then, when will it be?
9th July 2014, 05:18 PM   |  #2  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 453
 
989 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by CaptainSmooth

Seeing how spectacular Themer is, it's really amazing. All of the clean, funky and retro looks that you want to be in your device. It's just a shame that they don't support low-end devices. What I would like to ask is, is there by any chance you're going to support ARMV6 devices? If there is then, when will it be?

Hi,

Our developers will look at supporting low-end devices in the future, but right now Themer is just too resource heavy. We apologize for the inconvenience.
10th July 2014, 11:03 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by ThemerSupport

Hi,

Our developers will look at supporting low-end devices in the future, but right now Themer is just too resource heavy. We apologize for the inconvenience.

Glad to know that you have a plan supporting. Nevertheless, Themer is probably the best customization app right now.
Last edited by CaptainSmooth; 10th July 2014 at 11:11 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes