What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Can't enter download mode on T-Mobile LG G2 with stock 4.4.2

22nd December 2014, 12:59 AM |#11  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by ratchet26

I had a similar problem with my T-Mobile LG G2 where I was rooted and accepted an OTA. It broke root and I couldn't get IOroot or Stumproot to work. Went to flash a downgrade and found the phone wouldn't go into download mode. It was NOT bricked. I finally tried playing around with the LG Mobile Support Tool (B2CAppSetup.exe). Of course it detected that my phone already had the latest firmware from T-Mobile, but then I clicked Options>Upgrade Recovery.
It downloaded for a while then I noticed it had put my phone into download mode (it said "Rooted" in red letters at the bottom). Then it flashed the same firmware over and I immediately tested, it entered download mode right away. But I didn't end up needing that as Stumproot was able to brute force it now after the recovery flash.
Anyway, I couldn't find an answer anywhere else. Most results also have a bricked phone, but that wasn't my issue. This solved my problem and maybe it could work for others.

Aaaaaaaahhh!!! u are my hero man!, ive been searching everywere and tried everything, im quite new to lg mobile phones, ive used apple and samsung before, but this easy and simple method worked for me, finally ive entered download mode again!
 
 
3rd January 2015, 07:21 AM |#12  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2014
I tried but mine says no problems to fix or somethibg like that

Sent from my LG-D801 using XDA Free mobile app
12th February 2015, 10:50 AM |#13  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Apr 2008
Thank you! I was pulling my hair out too! Out of desperation I took the g20 update after my phone had gotten real unsteady and rebooting constantly. Like the op I lost root and couldn't get into dl mode to save my life.

Sent from my LG-D801 using XDA Free mobile app
15th February 2015, 01:12 PM |#14  
Junior Member
Thanks Meter: 5
 
17 posts
Join Date:Joined: Jun 2013
i still cant go to download mode...i tried all above...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes